Plantronics + Polycom. Now together as Poly Logo

Factory reset failed Soundstation IP 5000

Highlighted
Occasional Contributor

Factory reset failed Soundstation IP 5000

I purchased a second hand Soundstation IP 5000 that was working fine but I didn't have the Admin password and 456 was failing and factory reset it using keypad and mac address successfully, but then everything stopped working. :(

 

Now when it boots the LCD backlight lights up but doesn't display anything on screen.

I can access it via the web UI and have been able to upgrade the firmware using the Polycom online updater but the screen hasn't come back.

It registeres fine with Asterisk and I can dial a number and that works fine.

 

Any suggestions on how I can bring the LCD it back to life?

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Factory reset failed Soundstation IP 5000

Hello @PeterL ,

 

welcome to the Poly Community.


In my over 10 years at Support, I am unaware how an LCD display would become faulty due applying a software update.

 

From your description, there must have been an underlying issue and I can only assume the unit is defective. Not knowing the history of the device prior to the original seller selling this or not posting a MAC or Serial we cannot look up the service history of the device either.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: Factory reset failed Soundstation IP 5000

It wasn't due to a software upgrade but from doing a factory reset.

One thing I have been trying to figure out is how to force the bootrom to be updated.

 

I downloaded SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig and when it boots I have setup the 000000000000.cfg to attempt to download the bootrom:

 

<APPLICATION_SSIP5000 APP_FILE_PATH_SSIP5000="3111-30900-001.bootrom.ld" CONFIG_FILES_SSIP5000=""/>

But that doesn't work.

 

I think it could be related to some part of the flash being corrupted by the factory reset and I just need to reflash that component.

Otherwise the LCD could have just randomly died at exactly the time I performed the factory reset.

But when I rang up about the device they said it hasn't been supported since 2015, and there is no real way I can purchase support now.

 

So I am wondering if there are options to replace the screen (doubt it) or re-flash the bootrom if that might bring it back to life. Otherwise it could just be dead.

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Factory reset failed Soundstation IP 5000

Hello @PeterL ,

 

Just as my colleagues told you via Service Ticket 1-12778815191 the Unit has been sold back in 06/02/2014 so it was out of warranty in 06/02/2015

 

You cannot purchase parts for Poly Units officially via Poly as we only offer RMA repairs.

 

Again a software update or factory reset would not cause the display to fail. You already explained the unit is working and can receive calls. You also stated you can access the Web Interface.

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

The above explains in detail how you can re-flash a unit. If followed all flash areas are being used correctly.

 

Oct 7, 2011 Question: What is the relevance of the 000000000000.cfg or <mac>.cfg?

Resolution: Please check => here <=

 

Please do not touch these files and start changing what is being loaded.


The seller of the unit may have sold you a knowingly faulty unit.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4