Plantronics + Polycom. Now together as Poly Logo

Having trouble signing in with a CX Phones

Occasional Contributor

Having trouble signing in with a CX Phones



We are attempting to migrate to Lync EV and we're testing out the Polycom phone line in our lab environment. Here is what we have:


1 Lync FE Standard Edition 2013 running latest version w/ Public cert for both internal and external services.

1 Edge Server

1 IIS ARR Reverse Proxy

1 Mediation Server

3 Different VVX Phones

1 CX500

1 CX600

We have 2 domains (internal and external)


As it stands now, the VVX phones will sign into Lync using PIN or username/password authentication. They are working great. The CX Phones, however, will not sign in. Up attempting the sign in, the phone hangs on Connecting to Server for quite a while then eventually changes to invalid domain/user credentials. The PIN and extension entered are definitely correct so this simply isn't true. When attempting to connect via USB, the same error appears on the CX600.


I've tried the following:


1) I followed Jeff's blog on configuring DHCP. I will note that the time on the phones is still not correct. I've read that this changes after a successful sign in (unverified)


2) I followed Jeff's blog on troubleshooting phones. I tried to update the phones since they are running very old firmware (4.0.7577.4100) but that fails with error 12038: ERROR_INTERNET_SEC_CERT_CN_INVALID SSL certificate common name (host name field) is incorrect. For example, if you entered and the common name on the certificate says I do not have added to my cert yet, I'm guessing that is why I receive this error although I'm not sure as the text on the error code seems to indicate something else.


3) In case it was some sort of VLAN issue, I tried to use the phone on multiple VLANs, including the same VLAN that the DHCP and Front End servers are on.


I'm really at a loss but we'd like to test these phones.



Message 1 of 1