Plantronics + Polycom. Now together as Poly Logo

How to disable Do Not Disturb button on IP501

SOLVED
Occasional Visitor

How to disable Do Not Disturb button on IP501

A healthcare client has a bunch of IP501 handsets and some of the night shift staff have been using the Forwarding and/or Do Not Disturb button to avoid calls coming thru.

 

I have been able to disable the forwarding capabilities on specific handsets via the phone's config file, however I have been unable to find a way to disable the hardware DND button.

 

Hoping someone can advise how it can be done for specific handsets.

Message 1 of 10
9 REPLIES 9
Highlighted
Polycom Employee & Community Manager

Re: How to disable Do Not Disturb button on IP501

Hello carlton,

 

welcome to the Polycom Community.

 

Have you tried to use the key.x.y.function.prim Parameter?

 

Page A - 76 in the SIP Admin Guide => here <= shows the Functions and C - 15 shows the Number associated with the single Buttons.

 

So key.IP_500.9.function.prim="Null" should be able to disable the DND Button.

 

Best regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 10
Occasional Visitor

Re: How to disable Do Not Disturb button on IP501

Thanks very much.

 

That did the trick.

Message 3 of 10
WEM
Occasional Visitor

Re: How to disable Do Not Disturb button on IP550

I have the same question but on a IP550.  I have a small call center with 10+ staff and need to disable the "Do Not Disturb" button.  My concern is that staff will press it by mistake and forget that its on.

Message 4 of 10
Polycom Employee & Community Manager

Re: How to disable Do Not Disturb button on IP550

Hello WEM,

 

welcome to the Polycom Community.

 

Did you follow up on my reply in comparison with the possibly different Button Layout on the Handset you are using?

 

Best regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 10
WEM
Occasional Visitor

Re: How to disable Do Not Disturb button on IP550

Hi Steffen,

 

Since I have IP550 instead of an IP501 - not sure if the same answer would apply?  I am not the system admn on these devices but I am responsible for the help desk and would just like to know if there is a option to disable the fixed "Do not Disturb" button on the Ip550.

 

Thanks for your help on this.

 

FM Oliveira

Message 6 of 10
Polycom Employee & Community Manager

Re: How to disable Do Not Disturb button on IP550

Hello WEM,

 

as replied above the same functionality can be used (depending on your Software Version) as the SoundPoint IP 550 has a Hardware DND Button.

 

Please check the FAQ and the matching Admin Guide to the Software that is running on your Phone.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 7 of 10
Occasional Visitor

Re: How do you disable Do Not Disturb program on a polycom 6020 hand held phone

Hello,

as the subject states;

 

How do you disable Do Not Disturb program on a polycom 6020 hand held phone.

 

Regards,

John

Message 8 of 10
Polycom Employee & Community Manager

Re: How do you disable Do Not Disturb program on a polycom 6020 hand held phone

Hello John,

welcome to the Polycom Community.

Polycom no longer owns SpectraLink / KIRK (Since 2013) so you would need to contact them directly.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 9 of 10
Occasional Visitor

Re: How do you disable Do Not Disturb program on a Polycom IP335 under Menu features

Hello Team,

 

We have IP335 phones on version 4.0.11.0583  and 3.2.7.0.198 where users would like to disable DND from their phones.

 

Is there any option to disable Do not disturb that’s visible under Menu -->Features?

 

We have tried following parameters with no luck:-

 

  <dnd feature.doNotDisturb.enable="0" />
  <feature feature.doNotDisturb.enable="0" />
<voIpProt.SIP.serverFeatureControl  voIpProt.SIP.serverFeatureControl.dnd="1" />
<voIpProt.SIP.serverFeatureControl.localProcessing voIpProt.SIP.serverFeatureControl.localProcessing.dnd="0" />

 

Any help is appreciated.

 

 

Regards,

Bala 

Message 10 of 10