Plantronics + Polycom. Now together as Poly Logo

How to stop extra NOTIFY/sip: dialog on incoming calls.

SOLVED
voxframe
Occasional Contributor

How to stop extra NOTIFY/sip: dialog on incoming calls.

Hello,

 

(Sorry this was originally posted in the wrong forum, I have moved it here)

 

My apologies for asking this question here, however I have no reseller or authorized agent to turn to for this question.

 

We currently have 20 Soundpoint IP-650 phones running on PBXInaFlash.

 

The beginning of this issue was when we upgraded from the older 3.x firmware to 4.0.1B.

The conversion and update all went smoothly and everything works great, except we have introduced a new problem.

 

Each phone has a couple BLF keys for monitoring other extensions. We don't care about direct call pickup or any advanced BLF features, just to be able to view the status of the phones.

 

What we are now experiencing (This didn't happen with the older firmware) is that on an incoming call to the ring group, the telephone screens display what I am assuming to be all the sip HINT messages.

 

So for instance if there is an incoming call, each phone will show for example 5 different call displays

The first being the correct

"John Doe" 555-555-1212

But then the rest are all...

sip:200@10.10.10.10

sip:201@10.10.10.10

sip:202@10.10.10.10

(These are just examples, but it essentially displays the incoming caller ID for each of those BLF monitored extensions.)

 

How do I turn this off? I want to keep the BLF functionality, but I just don't want to see all the extra dialogs.

 

Any help would be very appreciated.

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

Hello voxframe,

 

have you looked into the attendant.behaviors.display.spontaneousCallAppearances.normal Parameter ?

 

Quote from the UCS Admin Guide:

 

If 1, the normal or automatic call appearance is spontaneously presented to the attendant when calls are alerting on a monitored resource (and a ring tone is played). If 0, the call appearance is not spontaneously presented to the attendant.

 

Above Parameter is set to 1 as a standard.

 

Please work with your reseller and/or Polycom Support (PPI may occur)

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 5 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

Hello voxframe,

 

welcome to the Polycom Community.

 

I would suggest you attempt to replicate this in UCS 4.0.2 Rev B we have just released and then provide a bit more Information.

 

Are these new units or older than a year ?

 

Did this not occur in UCS 3.3.x or SIP 3.2.x or older?

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
voxframe
Occasional Contributor

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

I'll try to upgrade to 4.0.2B and see what happens.

 

Yes the units are older than 1 year.

 

We were previously on 3.2.x and the problem did not occur.

 

Thank you very much for the help. I will reply with my results of 4.0.2B.

Message 3 of 7
voxframe
Occasional Contributor

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

I can now confirm that firmware 4.0.2B does not fix the issue.

 

I think this is semi-expected behavior as it is detailed in the following FAQ article.

http://community.polycom.com/t5/VoIP/FAQ-Busy-Lamp-Field-for-SoundPoint-IP-supported-Phones-on-a/td-...

 

If you look at the screenshot below (2nd shot) that is exactly what I am seeing.

 

Except I see the main Call ID come in for the call, PLUS the "To sip:200@10.10.10.10" for each of the BLF keys I have.

 

So in the end it's like 1 call arrives, but the display shows as many as BLF keys that I have.

(So the receptionist with a sidecar and a dozen BLF keys gets absolutely bombarded and her caller ID screen is useless)

 

I think my fix is to find a way to disable the phone from displaying the HINT/INFO that it recieves from the PBX. It still needs to process the info for BLF to work, it just needs to keep it off the screen.

 

Thanks again for any help!

Message 4 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

Hello voxframe,

 

have you looked into the attendant.behaviors.display.spontaneousCallAppearances.normal Parameter ?

 

Quote from the UCS Admin Guide:

 

If 1, the normal or automatic call appearance is spontaneously presented to the attendant when calls are alerting on a monitored resource (and a ring tone is played). If 0, the call appearance is not spontaneously presented to the attendant.

 

Above Parameter is set to 1 as a standard.

 

Please work with your reseller and/or Polycom Support (PPI may occur)

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 5 of 7
voxframe
Occasional Contributor

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

That did the trick!

 

Thank you very much!

Message 6 of 7
experttechit
Occasional Advisor

Re: How to stop extra NOTIFY/sip: dialog on incoming calls.

We are having the same issue, do you have a guide on how this was fixed please?

Message 7 of 7