Plantronics + Polycom. Now together as Poly Logo

Https provisioning server not being called by the phone

tbone587
Occasional Visitor

Https provisioning server not being called by the phone

The company I work for has historically setup our polycom provisioning via FTP, but we are tinkering with https in our lab environment to potentially support some new features.  I have setup an publicly facing https server that works fine when called via a web brower, but when the information is entered into the phone and rebooted, the server logs never show any activity of the phone requesting any files.   I have turned off option 66 and set to static and then put in the full https url.  Is there anything else that needs to be done to make the phone communicate with the provisioning server?  The test phone is a VVX601, runing 5.4.4 firmware.

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Https provisioning server not being called by the phone

Hello tbone587,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

The above also includes HTTPS and how to look at the logs.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
tbone587
Occasional Visitor

Re: Https provisioning server not being called by the phone

I figured it out.  The https server was confgured with tls1.2 which the Polycom phones do not seem to like.  I have reconfigured the server for tls1.0 and it works.

Message 3 of 3