Plantronics + Polycom. Now together as Poly Logo

I have a SoundStation IP 4000 that keeps rebooting

CranMan
Occasional Contributor

I have a SoundStation IP 4000 that keeps rebooting

When it boots it says waiting for network to initialize, then updating initial configuration (sits there for a while) then could not find boot server, loading existing configuration, then error loading configuration, then it reboots again. I am trying to connect to an asterisks server. The software revision is 4.1.1......

Thank You

CranMan

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: I have a SoundStation IP 4000 that keeps rebooting

Hello Cran Man,

welcome to the Polycom Community. I have removed your double post.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: I get the error Message “Could not contact boot server” on my phones screen
Resolution: Please check => here <=

 

and then to follow up

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2