Plantronics + Polycom. Now together as Poly Logo

IP 321 phone set-up help...for newbie

Highlighted
Occasional Visitor

IP 321 phone set-up help...for newbie

We have a Polycom SP IP 321 phone that we got from our previous VOIP provider and they sent it to us completely configured and we have now switched to a new VOIP provider.
 
Since I wasn't able to change anything (although the admin password was still the factory 456) I followed the Polycom instructions on how to set the phone to the default factory settings...however now it's stuck in a boot-loop saying "error, application is not present!" every time it tries to re-boot.
 
The only options available to me are "Setup" and "About" and I'm really not sure what to do or what to enter.
 
I've tried looking through the Polycom documentation but it just confuses me.
 
Can anyone tell me what I need to do to set up our phone and/or at least what information I need and where to get it?
 
I'm really new at this and I need simple set-by-step help.
 
Any help at all would be greatly appreciated. THANKS!!!! Tom
Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: IP 321 phone set-up help...for newbie

Hello @Tomorr,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Sep 27, 2012 QuestionI get the message “Error application not present / found” on my phones screen

Resolution: Please check => here <=

 

and

 

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Visitor

Re: IP 321 phone set-up help...for newbie

Thanks for the response!

 

OK, I've tried to reach the phone using Internet Explorer with IP address at 10.0.1.4 and I get this message:  Can’t reach this page

This website could not be found.

Error Code: INET_E_RESOURCE_NOT_FOUND

 

So using the phones GUI...

 

I entered the Server Address: 10.252.75.116

Server User: 410b

The password is there **** so I don't know what that is.

 

Then I reboot and get the following Messages:

Uploading Log File (this message stays on for a long time)

 

Waiting for Network To Initialize

 

Updating (this message also stays on for a long time)

...2360-001.bootrom.Id

Please Wait

 

Could not connect to boot server

Rebooting

 

...and then it continues to loop.

 

What an I doing wrong?

 

Thanks,

 

Tom

 

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: IP 321 phone set-up help...for newbie

Hello @Tomorr,

Did you read the FAQ I posted ?

The information is all there and can be followed

Replied via a mobile device
----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Visitor

Re: IP 321 phone set-up help...for newbie

Yes, I have followed the FAQ you posted exactly (I had even tried that initially before posting)... numerous times and I continue to get the same message "application not present" and the same boot loop.

 

Thant's when I tried what I last sent, which was the provisioning FAQ referrenced at the end of the FAQ you posted.

 

I just went back again to the FAQ you posted again, reset exactly and I continue to get the same message "application not present" and the same boot loop.

 

Sorry but I don't know what I'm doing wrong.

 

Tom

 

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: IP 321 phone set-up help...for newbie

Hello @Tomorr,


The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

  • Did you download and install FileZilla FTP Server?
    yes or no

  • Did you download a compatible software for your Phone and unzip into a Directory?
    yes or no

  • Did you create a username and password and use the IP address of your PC where you installed the FileZilla Server and utilize these credentials on the Phone to logon to the FTP server?
    yes or no

 

The whole community and the Internet are full of posts and instructions which can be followed to install the software on the phone.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6