Plantronics + Polycom. Now together as Poly Logo

IP 331 and Jabra 920 Pro Mic Issue

Occasional Advisor

IP 331 and Jabra 920 Pro Mic Issue

We use Polycom IP 331 phones (Rev AA) and Jabra 920 Pro and Jabra GN9330e headsets. Well, we are trying to.

 

SIP: 3.2.3.1734

BootROM: 4.2.2.0710

Provisioning server is a Fonality trixbox setup.

 

Using a hookswitch cable 14201-17 in to the pack of the phone (5-pin) and the AUX plug in the right side of the phone. I can answer and end calls with the mutli-function buttons of the headset, so EHS is working. I hear dial tones, and I can hear the caller. HOWEVER, they can not hear me. 

 

I've tried different clear-tone and microphone volume settings, mic is not muted. This happens on several differen920s and 9330es. Not sure what else to try...

 

Message 1 of 13
12 REPLIES 12
Polycom Employee

Re: IP 331 and Jabra 920 Pro Mic Issue

hi DoonerBigsby,

Thanks for your question. It would be good to look at the technical specs for compatibility as per the following document :
https://supportdocs.polycom.com/PolycomService/support/global/documents/support/technical/products/v...

Hope this helps!
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 13
Occasional Advisor

Re: IP 331 and Jabra 920 Pro Mic Issue

Thanks for the response. However, did you even read my question and what I've tried?

 

9330e and 331 using: 1. RJ-9 to 2.5mm  AND 2. Jabra  14201-17 (for EHS). Exactly as the PDF you posted says.

 

Same setup on a Jabra Pro 920 (they say compatible with 331)

 

No outgoing sound (from headset mic) to caller. Incoming sound works fine, call answer/hangup also fine. 

 

Thanks. 

Message 3 of 13
Polycom Employee & Community Manager

Re: IP 331 and Jabra 920 Pro Mic Issue

Hello @DoonerBigsby,

welcome to the Polycom Community.

Are you using the Headset menu aka did you activate the right headset ?

 

In addition your software has not been supported for ages.

 

You should be on UC Software 4.0.13 in order to be on a supported version.

 

If this would not work for you please use at least UC Software 3.3.5 or at least SIP 3.2.7


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 13
Polycom Employee

Re: IP 331 and Jabra 920 Pro Mic Issue

Hello DoonerBigsby,

The exact software versions (compatible list for the phones) are also listed in the first page of the document . Hope you got a chance to review that.
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 13
Occasional Advisor

Re: IP 331 and Jabra 920 Pro Mic Issue

Upgraded phone to SIP 4.0.1.13681

 

Menu settings are correct, EHS mode set to Jabra.

 

Same behavior. On both a Pro 920 and GN9330.

Message 6 of 13
Occasional Advisor

Re: IP 331 and Jabra 920 Pro Mic Issue

"Polycom SoundPoint® IP 301, 320/330, 321/331, 335, 430, 450, 501, 550, 560, 601, 650, 670 running SIP software 3.0 or later"

 

I was running 3.2.3 originally and 4.0.1 now.

 

Am I missing something in that document?

Message 7 of 13
Occasional Advisor

Re: IP 331 and Jabra 920 Pro Mic Issue

Do you know of anything else I could/should try?

 

To make it even stranger, we have a single 9330 and 920 Pro that are working... on IP 331 phones. But we have 2 9330 and 1 brand new 920 and none of them work. 

Message 8 of 13
Polycom Employee

Re: IP 331 and Jabra 920 Pro Mic Issue

hi DoonerBigsby ,

Hope the Jabra headset mode is selected to DHSG . Can you make sure the connections are according to the diagram on Pg 6 ?
https://supportdocs.polycom.com/PolycomService/support/global/documents/support/technical/products/v...
Regards,
Karthik Sivaram

Please remember to "Kudo" a post that helped you and / or "Accept as Solution" if it solves your issue.

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.

Polycom employee participation within this community is not mandatory and any post or article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 9 of 13
Occasional Advisor

Re: IP 331 and Jabra 920 Pro Mic Issue

920 is set to DHSG, polycom 331 is set to Jabra DHSG, I have the rj9 to 2.5mm plug and the EHS cable connected.

 

Headset has a ringtone.

Headset can hear the caller.

Headset can answer and end calls.

Caller can't hear sound through headset. 

 

I'm about to give up I guess. 

 

EDIT!!! I've I remove the handset from the phone and set it on the table... the caller can hear me through the mic. So is EHS not working correctly? EDIT 2: jk... handset is just really sensitive and was picking up the sound.

Message 10 of 13