Plantronics + Polycom. Now together as Poly Logo

IP 335 LAN port seemingly not working

Occasional Advisor

IP 335 LAN port seemingly not working

Hi All,


Have just purchased a IP 335 however cannot get it to work.


When its coneected as

  • router----cable----PC port on phone, the status menu shows the PC port as active
  • router----cable----LAN port on phone, the status menu shows the LAN port as inactive.


Have been looking at this for days now and cant figure it out with the support docs on the Polycom site nor with the forums.


Our CTO thinks the LAN port is damaged. 

Any help would be much appreciated - the company we purchased it through havent been helpful thus far.



- have tried resetting to factory defaults, etc.

- powered with a polycom adapter not POE

- also after configuring phone with router----cable----PC port on phone - it is able to make connection to our VOIP provider and downloads updates, etc. However the screen then rotates between the date/time and 'Network is down' message.

Message 1 of 3
Occasional Advisor

Re: IP 335 LAN port seemingly not working



Have you tried checking to see the mode of the LAN port?

Menu -> Settings -> Advanced -> Admin Settings -> Network Configuration -> Ethernet Menu ->  LAN Port Mode: Auto


When you have it plugged into the LAN port do you get an IP address? You can check by going to Menu -> Status -> Network -> TCP/IP Parameters.


If you have exhausted all measures of troubleshooting, I would look into getting it replaced.




Message 2 of 3
Occasional Advisor

Re: IP 335 LAN port seemingly not working

It was a defective unit - thanks for the response though.

Message 3 of 3