Plantronics + Polycom. Now together as Poly Logo

IP 335 wont take <removed> to hard reset

cwalsh2002
Visitor

IP 335 wont take <removed> to hard reset

I have purchased a used IP335 phone. I'm trying to add it to my VOIP server, and I cannot access the admin settings. 456 isn't working, so I tried powering up holding 1,3,5,7 - and it asks for a password. Typing <removed>, it says incorrect password. I'm lost. Does anyone have any other ideas??

 

Thank you in advance!

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP 335 wont take <removed> to hard reset

Hello ,

welcome to the Polycom Community.

We do not disclose within this official Polycom community how to reset the Phones if the Admin Password is lost.

Many of our partners utilize these phones and offer services so we cannot publicly disclose the procedure to do so.

If your phone is still able to connect to the Provisioning server please reset the password via the Device Parameters documented in the Admin Guide or here

The above is also stated in the Read First: Welcome to the Polycom VoIP Forum

If this is not possible please contact your Polycom reseller or the person you purchased the phone from.

I have closed this post


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2