Plantronics + Polycom. Now together as Poly Logo

IP 5000 LAN Inactive

Occasional Contributor

IP 5000 LAN Inactive

I have an Soundstation IP 5000 that has been working fine for a few months.  Today I get a message that the Network is Down and when I check the network status it has LAN inactive.  Does anyone know what may have caused this and how to make it active again?

Thanks

Message 1 of 2
1 REPLY 1
Occasional Visitor

Re: IP 5000 LAN Inactive - Network is Down - DHCP Failed Error

I also got the same message on August 17th. 

 

We have tried everything, including: changing Ethernet cables, changing routers, changing networks (home and office), rebooting, resetting to defaults for network and provisioning, and resetting to factory deafaults.

The issue is that we cannot get the DHCP server working on any network. It is enabled, but we get a DHCP failed message. The device is simply not getting an IP address from our network at the office. We have taken to another network at home and the device still does not get an IP address.

 

Polycom Soundstation 5000 IP
We are on Assembly: 3111-30900-0001 Rev. H
SIP: 4.0.4.2906
Component: 6.1.3.0019

 

In status, DHCP is enabled.  No IP address is listed though as it will not assign. Our network does not detect the phone either.

 

We also have another computer on this same router and it works perfect.  Moreover, we have 15 other Polycom VVX phones on the same network and all others are functioning great.  The network scan does not detect the phone at all, even when plugged in and fully booted.  The phone worked for the last two months, but suddenly stopped one morning.  

 

Please advise if there is a way to test or resolve this.  I am able to get into the menus still.

Message 2 of 2