Plantronics + Polycom. Now together as Poly Logo

IP 550 no longer booting up?

Highlighted
Occasional Contributor

IP 550 no longer booting up?

Greetings all,

 

I received an IP 550 phone a week back or so, and have been playing with it, trying to figure out the best ways to configure it, setup a configuration server, etc.

 

In the process of it, I downloaded what I thought was the latest files that apply to this phone (UC_Software_4_0_2B_release_sig_combined.zip) in order to get a copy of the 0000000.cfg file and sip-basic.cfg, etc.  Inside of there was a new version of sip.ld, and I thought, hmm, its new, lets give it a try.

 

The phone was able to download the file (strangely it kept saying it took two attempts), but it reports that the file is incompatible with the phone.  Strangely, I can no longer boot up.  It just keeps trying and trying.  I thought well, maybe try without having access to the config server.  I tried disabling that FTP account, yet it still gets stuck in bootup and reboots.

 

Can anyone suggest from this point moving forward, what is the newest file, how best to get it on the system, any tips on creating the config files / custom idle graphic etc.

 

I would appreciate it!

 

Thanks,

 

 

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: IP 550 no longer booting up?

Hello ledoktre,

welcome to the Polycom Community.

We encourage all users to read the Welcome Post, the FAQ and use the Forum Search.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

 

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Contributor

Re: IP 550 no longer booting up?

Greetings,

 

I have now switched gears a bit.  I first applied the latest firmware to the phone (no problem) 5.0.2.1262 (via SoundPoint_IP_BootROM_4_4_0_Upgrader_release_sig.zip).

 

I also have also tried to upgrade the sip.ld from UC_Software_4_0_2B_release_sig_split.zip (2345-12500-001.sip.ld).  This appears (?) to take just fine as well.

 

When its all done and a few reboots later, the phone shows two messages.  First, it shows cannot find <mac>.cfg, then goes to "Error, application is not present!" and then reboots. 

 

I originally had my base config file named 000000000000.cfg, but have renamed it to be the mac of the phone with .cfg on the end and stored in the root level of the ftp folder (also tried it in a subfolder Config).  This is the same as what the file it says is missing, yet it still doesn't find it.

 

I did a lot of reading on the application not being found, and so far people just say that it is the sip application missing. I've tried renaming the file to sip.ld, but nothing seems to work?

 

Hoping someone might have some quick pointers on the above.

 

Thanks,

 

Tim

Message 3 of 6
Highlighted
Occasional Contributor

Re: IP 550 no longer booting up?

In addition to the above, its worth noting that I originally uploaded the whole UC_Software_4_0_2B_release_sig_split.zip file to the ftp and extracted it.  Through the log file, I was able to determine the phone I have is 2345-12500-001.

Message 4 of 6
Highlighted
Polycom Employee & Community Manager

Re: IP 550 no longer booting up?

Hello,

 

both the upgrader / updater and the UCS / SIP files need to be in the directory in order to upgrade the phone.

 

Application not found simply means the phone was not able to load a x.sip.ld file once the file system was formatted.

 

Check your logs and/or FTP logs and you can see what files the phone is looking for.

 

If you need further support please contact your Polycom reseller.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 6
Highlighted
Occasional Contributor

Re: IP 550 no longer booting up?

Problem was solely FTPS as it turns out.  I could connect without issue via Filezilla, but the phone (though it had uploaded log files and did some bootrom updates) would not complete the sip.ld upgrade or find the mac.cfg file.  As soon as I threw the stuff on a local FTP server (not TLS/SSL), it snagged it the first time around.

 

Must be some sort of issue with FTPS or at least certificates.  Anyway, lets close the ticket, problem figured out.

Message 6 of 6