Plantronics + Polycom. Now together as Poly Logo

IP 6000 Power up issue

SOLVED
Highlighted
Advisor

IP 6000 Power up issue

Hello,

             We are facing issue with 15 units of IP 6000 since few months like in below thread where other 100+ IP 6000 are working fine.

 

Only 3 LED lights are power on and when we tried with separate power source(2457-40054-001)  it did not power up.

 

http://community.polycom.com/t5/VoIP/SoundStation-IP-6000-won-t-power-on/td-p/69410

 

http://community.polycom.com/t5/VoIP/IP-6000-Blinking-Red-Lights/m-p/24216#M3516

 

Just to ensure as the thread was old.  Do you have any suggestion for us?

 

Thanks in advance

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: IP 6000 Power up issue

Hello Ganesh,

welcome back to the Polycom Community.

It would be useful to find out more details how these units where powered and if these failed at the same time.

 

In order to professionally troubleshoot this please work with your known Polycom Sales Engineer.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: IP 6000 Power up issue

Hello Ganesh,

welcome back to the Polycom Community.

It would be useful to find out more details how these units where powered and if these failed at the same time.

 

In order to professionally troubleshoot this please work with your known Polycom Sales Engineer.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2