Plantronics + Polycom. Now together as Poly Logo

IP 650 - error loading 0004f214a16e.cfg

Highlighted
Occasional Visitor

IP 650 - error loading 0004f214a16e.cfg

Greetings!

 

I have an IP 560 SIP phone which has been working fine as a stand alone phone.

 

For some reason the phone lost it's connection and I had to re-set to factory default configuration to try and fix this problem.  Now when the phone tries to start up it goes to an error message - "Error loading 0004f214a16e.cfg" - then it re-boots, goes to the same error, then re-boots, goes to the same error.......  round and round.

 

Any advice on how to correct this would be most welcome as I am unable to find anything to resolve this so fare.

 

Thanks.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: IP 650 - error loading 0004f214a16e.cfg

Hello IanLast,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Oct 10, 2012 Question: I get the error Message "error loading 00xxxxxxxxxx.cfg" and then Phone continues to reboot

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2