Plantronics + Polycom. Now together as Poly Logo

IP 670 not registering hostname in DHCP request

SOLVED
tbig
Occasional Visitor

IP 670 not registering hostname in DHCP request

Hi folks,

 

We're testing IP 670 phones and it looks like they are not passing a hostname when they request the DHCP lease.  I've looked in several places, in particular the settings>advanced>admin settings>network configuration and see no place to set the hostname.  If anyone has any experience with this, that would be great.  Right now they show up in the lease pool with blank names.  Thanks!!!

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP 670 not registering hostname in DHCP request

Hello tbig,

welcome to the Polycom Community.

 

Utilizing the community search with the search requirement being the word "hostname" I find these results => here <=

 

The second post after yours has a solution as shown => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP 670 not registering hostname in DHCP request

Hello tbig,

welcome to the Polycom Community.

 

Utilizing the community search with the search requirement being the word "hostname" I find these results => here <=

 

The second post after yours has a solution as shown => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 5
tbig
Occasional Visitor

Re: IP 670 not registering hostname in DHCP request

Thank you so much for finding that!  I apologize for a newbie follow-up question:  What are my options for pushing config settings to the IP 670?  I see they reference UCS (Unified Communications software) but this was not shipped with the phone.  Is it a free download somewhere?  Or are there alternate methods (e.g. SSH) to push the setting?

 

Thanks again for your fast, helpful response!

Message 3 of 5
tbig
Occasional Visitor

Re: IP 670 not registering hostname in DHCP request

Message 4 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP 670 not registering hostname in DHCP request

Hello tbig,,

I would suggest you go through the community's VoIP FAQ as this contains the answer to your questions.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 5 of 5