Plantronics + Polycom. Now together as Poly Logo

IP 7000

Highlighted
Occasional Contributor

IP 7000

WE received 2 IP7000 and after many attempt we have 1 working correctly.  Languages issue is resolved since the ftp server was read only we change it to read and write.  One of the unit seems to have corrupt files on it.  We have trie with the provisionning server and without it,  we have try to reformat the files and to reset deffault and it still wont start properly.  The message we are getting is 1: updating initial configuration and after a while 2:error application is not present. 3: Reboot

 

With the porvisiong server on line we are not getting any better.1:Updating initial configuration 2:could not download "mac address.cfg" using present application 3: application not present.

 

So We are assuming that there is a missing file on the unit or a corrupt 1. 

If it is the case, can we reflash the unit?

 

Thank's for your time.

 

Guy Provost

                                        

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: IP 7000

Guy Provost


not knowing the history of the device makes it hard to advise anything as a unit could be simply defective.

 

  • Does the unit even get an IP address from the DHCP Server or did you manually assign an IP?
  • Does the unit ever contact the Server and upload its logs and attempts to download the Software?
  • What is the MAC Address of the unit?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Contributor

Re: IP 7000

Thank you for your quick response,

 

The unit is getting an IP adresse (I can ping it countiniously)

The unit is not upoloading his log to the provisionning server

The mac address is 0004f2f9abff

Made a write test with our ftp server with using the polycom user and password and it does work.

 

Note that we have one other unit that is working correctly with the same provossionning server (getting the config file and uploading the logs)

 

After ressetting the configuration file we are getting:

reboot

updating initial configuration

could not contact boot server (? I would of expect the unit to be in stand alone)

Error application is not present

reboot

 

Thank you for your time

Guy Provost

514 244-2515

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: IP 7000

Hello Guy,

The unit was only purchased back in November 2015 via WESTCON CANADA SYSTEMS INC so I suggest opening a support ticket via WESTCON CANADA SYSTEMS INC.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Visitor

Re: IP 7000

I believe I am having the same problem with this phone.  Was working fine one day til it just stopped and will not resolve an IP address.  I can use the Interface Module spare lan ports and confirm the network is working to the box.  I've tried multiple different interface modules and no better luck.  The MAC address is 00:04:F2:EB:68:0B, just not sure of which vendor this phone was purchased through.

Thank you.

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: IP 7000

Hello @chad.haag,

welcome to the Polycom Community.

The unit was sold 17/02/2011 via SCANSOURCE COMMUNICATIONS.

 

It may be simply broken but I would test it without a multimod.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6