Plantronics + Polycom. Now together as Poly Logo

IP335 / IP550 / IP650 and lack of understanding of versions and UCS

Highlighted
Occasional Visitor

IP335 / IP550 / IP650 and lack of understanding of versions and UCS

Hello,

 

I've been using Polycom for a long time since IP330s used to be out. This is not what I do primarily as I use Google to help me out during install phases, and I forget after that.

 

Now, a long time later, I'm using IP335s and IP550s. Just now, got an IP650 (with a backlit expansion module that has VERY dim buttons). 

Here's the versions I have going:

 

IP335 and IP550

BootROM: 4.3.1

SIP.ld      : 3.2.7

(I do well with the way these guys need configurations as I have another 10 IP335s I'll be deploying next week)

 

I've managed to boot the IP650 up with the following versions after spending 6 hours:

BootBlock: 3.0.2

Updater: 4.4.0

SIP.ld: 4.0.2 (which I placed in a different directory on my provisioning FTP server to avoid issues)

 

The only problem is, I get the following error:

"Error, sip.cfg has pre-3.3.0 parameters"

 

Question #1: What file (I'm thinking it's the SIP.ld) do I need to drop where in the directory for this error to go away?

Question #2: What do I need to do to make all the phones uniform with the SIP versions they use and BootROMs and UCS files. Sorry but all that is VERY confusing. 

Question #3: Please don't ask me to read some FAQ thread because most of the times the answers there are cryptic and involve a lot of reading to the point where we don't accomplish anything in the end and start all over again. So, please I would REALLY appreciate a lot of direct file linking. 

 

A note to the moderator, SteffenBaierUK, if you will be the one who wants to respond to me, I appreciate it a lot and don't take this the wrong way.. but I have seen your responses for the past 4-5 hours and none of them have helped me OR the original posters of those threads. I know you're just doing your job, but come on, I'm sure with a little more effort.. a lot of people will end up clicking "Me too" buttons on your posts. 

 

Thanks in advance!

 

Message 1 of 3
2 REPLIES 2
Highlighted
Occasional Visitor

Re: IP335 / IP550 / IP650 and lack of understanding of versions and UCS

So, nobody?

Message 2 of 3
Highlighted
Polycom Employee & Community Manager

Re: IP335 / IP550 / IP650 and lack of understanding of versions and UCS

Hello mhamilton,

welcome to the Polycom Community.

 

I have waited now a few days in order to give other community members the opportunity to reply to your post.

 

I am unsure of the root of your comments above directed at myself but the community statistics showing the provided solutions overview speaks for itself.

 

Many users come to this community expecting free support, which is not the case, and is clearly outlined within the Read Me First post, the FAQ and also the Community overview => here<=

 

Your Polycom reseller is the first level support for any technical queries. If they are unable to do so the appropriate action is also outlined in above links.

 

In order to answer your question and prevent other users having to check for the error message within the Admin Guide or seek support I have created an new VoIP FAQ post here:

 

Feb 26, 2013 QuestionWhat is the meaning of the Error message "pre-3.3.0 params" or similar?

Answer Please check => here <=

 

Above explains the root cause for this message and how to troubleshoot this.

 

All the phones you are suing are able to run at least UCS 3.3.0 or later and therefore can be provisioned from the same root directory.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3