Plantronics + Polycom. Now together as Poly Logo

IP4000 will not accept new application

Occasional Visitor

IP4000 will not accept new application

Hi guys,


I have a problem with my IP4000, i have reset it to factory defaults and formatted the filesystem as i needs to be connected to a new central.

I have installed a server with the sip software for the IP4000, the phone sees the server, starts the download but stops halfway and gives an error that the file cannot be saved. then the reboot starts again.


I have tried different sip versions but its all the same. 

Tried, new bootrom, exacly the same.


What can i do? 

Message 1 of 3
Polycom Employee & Community Manager

Re: IP4000 will not accept new application

Hello pat787 ,

welcome to the Polycom Community.

Is this by any chance a Beta / Development unit?


I would suggest to check the log files on the provisioning server as they should show why the phone rejected the update.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: IP4000 will not accept new application



Problem solved! i tried uploading with FTP istead of TFTP and it worked like a charm. I'm very happy. 


I read on the forum here that there was a similar issue with a certain bootrom of the IP6000 and i thought lets give it a try maybe the IP4000 bootrom (4.1.1) has the same. And yes.


So thank you for the reply and the topic can be closed.

Message 3 of 3