Plantronics + Polycom. Now together as Poly Logo

IP450 Error updating bootrom

Highlighted
Occasional Visitor

IP450 Error updating bootrom

I have done a boot rom update on a IP 450 (SoundPoint_IP_BootROM_4_4_0B_Upgrader_release_sig) and the software update (Polycom_UC_Software_4_1_0_Rev_I_release_sig_split).

Now the phone keep rebooting.

 

I have seach the board for solutions but until now nothing helps.

 

As the phone is still under warranty the Polycom support point me out to the reseller and he does nothing.

Could someone here take me by the hand and provide a solution. 

 

Log

000000.360|so   |3|00|Platform: BootBlock=3.0.2.0024 (12450-001) 30-Nov-10 14:59

000000.360|so   |3|00|Application, main: Label=BOOT, Version=Muscovite 4.4.0.0080 26-Jul-11 13:41

000000.360|so   |3|00|Application, main: P/N=3150-11069-440

000000.360|app1 |*|00|Initial log entry. Current logging level 3

000000.370|cfg  |*|00|Initial log entry. Current logging level 2

000000.375|cfg  |3|00|Current BootBlock revision is '3.0.2 (12450-001).0024'

000000.375|cfg  |*|00|Prov|Updating BootBlock

000000.375|cfg  |3|00|Checking pre-compiled image 2345-12450-001.bootblock.ld

000000.375|cfg  |3|00|New load header information:

000000.375|cfg  |3|00|Code length:         0x0000C6C9

000000.375|cfg  |3|00|Header check Sum:    0x002A43EA

000000.375|cfg  |3|00|Code check Sum:      0x00297AF9

000000.375|cfg  |3|00|Options:             0x00000020

000000.380|cfg  |3|00|Recognized compatible bootBlock

000000.390|cfg  |3|00|BootBlock is already present

000000.390|cfg  |3|00|Image is already up to date

000000.390|app1 |*|00|BootBlock is already up to date.

0207141438|copy |3|00|Download of '0004f24e2e05.cfg' succeeded on attempt 1 (addr 1 of 1)

0207141438|cfg  |5|00|Prov|Could not get application name

0207141438|cfg  |4|00|Prov|Provisioning failed

0207141438|app1 |6|00|Error application is not present.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: IP450 Error updating bootrom

Hello Patrick,

welcome to the Polycom Community.

 

The reseller in question is Ingram Micro and is responsible for the first level support.

The log shows that the phone is unable to load the application:

 

0207141438|copy |3|00|Download of '0004f24e2e05.cfg' succeeded on attempt 1 (addr 1 of 1)
0207141438|cfg  |5|00|Prov|Could not get application name

The existence above mentioned 0004f24e2e05.cfg shows me that you created the file manually and may have forgotten the APP_FILE_PATH="sip.ld"or simply changed the name of this before.

 

Please compare your 000000000000.cfg with the 0004f24e2e05.cfg and then contact Ingram Micro if it still fails.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2