Plantronics + Polycom. Now together as Poly Logo

IP5000 disconnects ater 15 minutes - always

Occasional Visitor

IP5000 disconnects ater 15 minutes - always

Dear Community,

I see a strange behaviour on a Polycom VoIP soundstation. Maybe you can help:

 

  • The IP5000 is hooked up to an Auerswald 16VoIP card in an Auerswald Commander switch.
  • On any call, no matter if inbound or outbound, the IP5000 disconnects after ca. 15 minutes.
  • Other VoIP devices like Cisco SPA phone, various Siemens Gigaset IP phones and Softphones work flawlessly with the switch.
  • None of the timeout settings or interval settings are near 15 minutes = 900 seconds. Have tried changing every single one of them but no change.

Greetings, Peer

 

Phone Information Phone Model SoundStation IP 5000 Part Number 3111-30900-001 Rev. 1 MAC Address 00:04:F2:F3:67:CE IP Address 192.168.1.165 SIP Software Version 3.3.3.0069 BootROM Software Version 4.3.1.0440

Message 1 of 6
5 REPLIES 5
Polycom Employee & Community Manager

Re: IP5000 disconnects ater 15 minutes - always

Hello Peer,

welcome to the Polycom Community.

 

i would suggest to upgrade to a currently supported software.

 

UCS 4.0.7 has just been released.

The community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 6
Occasional Contributor

Re: IP5000 disconnects ater 15 minutes - always

Funny fact, we got the same issue with out Polycom IP7000

 

There is no timeout configured in out Auerswald 6000R.

 

Did you find an answer @PeerT ?

Message 3 of 6
Occasional Visitor

Re: IP5000 disconnects ater 15 minutes - always

Sorry to say "not really". Firmware updates do not seem to help. In our setup the Polycom IP5000 units remain very unreliable. Sometimes they stop working alltogether out of the blue sky in the middle of a call.

 

We do not have any problems with other IP phone units from Cisco, Snom, Auerswald and a number of soft phones which operate in the same network.

 

Bottom line: We have stopped waisting time to debug the Polycom units and simply do not use them for important things any more. Needless to say I took them off our supplier list for IP devices. The anaolg models work like a charm, though.

 

Best, P.

Message 4 of 6
Polycom Employee & Community Manager

Re: IP5000 disconnects ater 15 minutes - always

Hello PeerT and all,

welcome to the Polycom Community.

Without ever have seen this issue and not seen any logs, configuration used or a wireshark trace it is pretty hard to comment.

 

We sold millions of phones and keep selling them and your reported issue does not sound familiar.

 

@PeerT

 

You posted this initially in 2014 but never followed this up so there isn't a lot we, Polycom , can do to help you.

 

Just yesterday someone posted about the same issue => here <= and a config change fixed this.


Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 6
Occasional Visitor

Re: IP5000 disconnects ater 15 minutes - always


@SteffenBaierUK wrote:

Hello PeerT and all,

welcome to the Polycom Community.

Without ever have seen this issue and not seen any logs, configuration used or a wireshark trace it is pretty hard to comment.

 

We sold millions of phones and keep selling them and your reported issue does not sound familiar.

 

@PeerT

 

You posted this initially in 2014 but never followed this up so there isn't a lot we, Polycom , can do to help you.

 

---
Hi Steffen,
please do not understand this as an offense. We love your analog units and definitely recommend them!
But at the same time we are in a production environment where time is the most precious thing. (i.e. the rates in our IT ifrastructure team are fairly high.) We only debug low-cost equipment when there is no alternative source or when the process to replace it is too expensive. Sorry, that's house policy.
Bottom line: We give a bugfix or firmware update a try and if it does not help then just dump faulty hardware. Comesout much less expensive compared to hours with wireshark etc. like people used to do in the (good?) old days.
Best, P.
Message 6 of 6