Plantronics + Polycom. Now together as Poly Logo

IP5000 stuck in a boot loop

Occasional Visitor

IP5000 stuck in a boot loop

HI, 

 

I have an IP5000 that I had just provisioned, it was on and I made a few test calls it seemed everything was all set. I reboot the device a few times to ensure it was good to go. However, when I unplugged it and moved it to its new home it entered a boot loop.

 

When it boots I see the Polycom logo for a few seconds then a loading application screen for a split second and loop. The lights on the sides light up a faint green during the logo screen. if I attempt to cancel the loading I get a canceling application startup.... for a split second then it loops again. I have tried holding the factory reset keys but this does not seem to interuppt the loop or make any change. 

 

I thought maybe the new location was not providing enough power so I tried an injector, this made no change then brought it back to where I initially provisioned it, again no change. 

 

It does not seem to be making any network calls and I cannot view the phones webpage to get any additional information.

It is running 4.0.7.2514 running on SIP

 

I did find one post with the same situation however there were no comments and nothing I have read through on the FAQs were of any help (maybe I have not seen the correct one). 

 

Any help would be greatly apprecieated. 

 

Thanks. 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: IP5000 stuck in a boot loop

Hello SVon85,

welcome to the Polycom Community.

Does the SSIP5000 still upload its logs to the provisioning server ?

 

In addition I suggest UC Software 4.0.9

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Occasional Visitor

Re: IP5000 stuck in a boot loop

I had a similar problem due to a faulty firmware update.  If you can let the phone get through it's boot-loop and start, quickly make an outbound call from your Polycom to your cell phone. I believe the phones will not reboot if there is an active call. 

 

Once I had called my cell and kept the call active, I was able to get into the web interface for the phone.  I went to Utilities - Software Update and selected an update I knew was solid (the previously working update). 

 

The web interface said the phone would reboot, but obviously it was still on a call.  As soon as I hung up the call, the phone rebooted and took the previous firmware and no longer boot-looped. 

Message 3 of 3