Plantronics + Polycom. Now together as Poly Logo

IP5000 won't connect to network

MichaelB
Occasional Visitor

IP5000 won't connect to network

Hi

 

I recently bought a brand new Polycom IP 5000 phone.  I am having considerable trouble getting the thing going - it seems permanently stuck at "waiting for network to initialize".  The switch it's connected to is not showing a link light either, the router is not showing an appropriate device in the DHCP client table, and finally the device itself either shows "resolving" for it's IP address and server or (eventually) all zeros.

 

The thing that bothers me is the lack of link light, which tends to suggest some kind of physical connectivity problem.  But, I've tried two different switches (and in ports that were previously working), multiple different ethernet cables (including several brand new ones, as well as ones that were working on other devices) and two different power injectors.

 

The conclusion one might come to - which is a bizarre one, but seems to fit the facts - is that there's something up with the hardware of the unit such that it can get PoE power, but it's not getting data connectivity.  I am therefore leaning towards sending the thing back to the seller, but I am interested in hearing suggestions as to what else I should try before I do that?

 

Thanks in advance!

Michael

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP5000 won't connect to network

Hello Michael,

welcome to the Polycom Community.

 

It sounds like you have a defective unit.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2