Plantronics + Polycom. Now together as Poly Logo

IP6000 Application not present

AncaGhiurcan
Occasional Visitor

IP6000 Application not present

Hello! After making a certain configuration, I entered the web interface where I changed a few things in order to suit our settings. After this, the phone keeps rebooting, the menu button is not available, I can only use the setup button where I can change things like the provisioning server, the TCP parameters. I tried to use the factory reset and reset the settings but it seems that the phone does not do that as the menu appears to stay the same. A few errors I encountered: "Updating initial configuration.." and then keeps rebooting, "Error, application is not present!", "sip. ld cannot be updated". Also, I am now not able to access the web interface. Thank you!

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP6000 Application not present

Hello @AncaGhiurcan ,

 

Welcome to the Poly Community.

 

From our FAQ:

 

Sep 27, 2012 QuestionI get the message “Error application not present / Application not Found” on my phones screen

Resolution: Please check => here <= or => here <= and ensure you are not using a TFTP server

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2