Plantronics + Polycom. Now together as Poly Logo

IP6000 Error, application is not present

Occasional Visitor

IP6000 Error, application is not present

Hello all,


I need a little help with the "Error application is not present" on an IP6000. The phone is rebooting and keeps showing this error. It costs me 100$ to get it reflashed by the dealer, so I’m trying to fix it myself.

I read all the links and from my understanding someone deleted the application from the phone.


I created a FTP server on the network with the PlcmSpIp user and pass. I tried and its accessible via: ftp://PlcmSpIp:PlcmSpIp@IPADDR .  I downloaded the software

Polycom UC Software 4.1.1 for SoundPoint IP, SoundStation IP 5000, Duo Phones [Split] and unpacked it in the FTP root.


Entered the Setup on the phone > 456 pass > Provisioning menu, entered the server IP.

In the About I see the phone gets an in from the same VLAN. The installed Firmware is


I don't get what should I do, so the app or software updates from the FTP. I saved the config on the Phone, restarted it, same "Error, application is not present" > Rebooting > Welcome,  x sec until autoboot > Waiting for network > Error and so on ...

I also look at the FTP server and no connections are made by the phone.

What am I missing?




Message 1 of 3
Polycom Employee & Community Manager

Re: IP6000 Error, application is not present

Hello @Danny_TM ,


welcome to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.


Sep 27, 2012 QuestionI get the message “Error application not present / found” on my phones screen

Resolution: Please check => here <= or => here <=




Jun 08, 2017 Question: Is there a special process that needs to be followed upgrading an SoundStation IP6000 or IP7000?

Resolution: Please check => here <=


You are simply using an incorrect software your phone does not work with.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: IP6000 Error, application is not present


Worked with the correct files.

One thing I was doing wrong, I also added the FTP IP to the Upgrade server, but saw in the logs that it was trying to get the files from the incorrect path 'ftp://PlcmSpIp:****@' 

ZTP: Disabled

DHCP Menu > Boot Server Custom + Opt.66


Many thanks!

Message 3 of 3