Plantronics + Polycom. Now together as Poly Logo

IP601s keep hard rebooting while on the phone

crowdstar
Frequent Visitor

IP601s keep hard rebooting while on the phone

We have an office full of IP601 and IP301s.  I've only seen the problem on the 601s and possibly only when using the speaker phone.  In the middle of the conversation, sometimes a minute - sometimes 30 minutes, the phone makes a "click" and the whole thing powers off and on.  I upgraded to firmware 3.1.7 and it did not improve.  I use an AC adapter instead of POE and it did not improve.  I thought it could be the switch so I changed to our second switch and it did not improve.  I'm out of ideas and all I can do is trash them all and buy different phones, which I really can't afford to do.  

 

Thanks for any help or ideas!

 

SoundPoint IP 601

Assembly: 2345-11605-001 Rev:A

 

Version 3.1.7.0134

Message 1 of 14
13 REPLIES 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP601s keep hard rebooting while on the phone

Hello crowdstar,

welcome to the Polycom Community.

Usually a reboot is caused by some miss configuration and the phones logs should contain some information.

 

I would suggest to find a way to reproduce and utilize syslog so you can capture the event.

 

The most common fault is made by users using the "wrong" sip.cfg and phone1.cfg that came from an older version of the SIP Software with newer Versions of the SIP Software. Make sure you only use the ones that came with the SIP 3.1.7 and check for xml formatting issues.

 

You can always call our Support Team but will have to pay PPI as these units are well out of warranty.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 14
crowdstar
Frequent Visitor

Re: IP601s keep hard rebooting while on the phone

I updated all the phones files at the same time, so I don't think it is a version mismatch.  And wouldn't the phone detect a bad config when it was loading the application and reboot then?  I'm not sure a config is even being read once you've been on a call for say 15-20 minutes.

 

Is anything here suspect? boot log

 

...

0711022946|so |4|00|---------- Initial log entry ----------
0711022946|so |4|00|+++ Note that bootrom log times are in GMT +++
0711022946|hw |4|00|Initial log entry.
0711022946|wdog |4|00|Initial log entry
0711022946|cfg |4|00|Initial log entry
0711022946|copy |4|00|Initial log entry
0711022946|cdp |4|00|Initial log entry
0711022946|so |3|00|Platform: Model=SoundPoint IP 601, Assembly=2345-11605-001 Rev=A
0711022946|so |3|00|Platform: Board=2345-11605-001 2
0711022946|so |3|00|Platform: MAC=0004f205b49a, IP=Unknown, Subnet Mask=Unknown
0711022946|so |3|00|Platform: BootBlock=2.6.0 (11605_001) 30-Apr-05 12:50
0711022946|so |3|00|Application, main: Label=BOOT, Version=3.1.2.0011 06-Oct-05 14:29
0711022946|so |3|00|Application, main: P/N=3150-11069-312
0711022946|app1 |4|00|Initial log entry.
0711022947|so |3|00|Link status is Net up Speed 100 full Duplex, PC up Speed 100 full Duplex.
0711022947|cdp |5|00|CDP is ENABLED. CDP was detected at boot.
0711022947|cdp |5|00|802.1Q/VLAN tagging is DISABLED.
0711022954|app1 |3|00|Using resolver server 192.168.1.34, alternate server 192.168.1.90, and domain customteleconnect.local.
0711022954|app1 |3|00|DHCP returned result 0x38F from server 192.168.1.34.
0711022954|app1 |3|00| Phone IP address is 192.168.1.4.
0711022954|app1 |3|00| Subnet mask is 255.255.255.0.
0711022954|app1 |3|00| Gateway address is 192.168.1.1.
0711022954|app1 |3|00| FTP server address is 192.168.1.5.
0711022954|app1 |3|00| DNS server is 192.168.1.34.
0711022954|app1 |3|00| DNS alternate server is 192.168.1.90.
0711022954|app1 |3|00| DNS domain is XXXXX.local.
0711022954|app1 |3|00|Bootline: eim(0,0)bootHost:flash e=192.168.1.4:ffffff00:a8c00:4ffce522 h=192.168.1.5 g=192.168.1.1 u=PlcmSpIp pw=**** f=0x40 tn=
0711022954|app1 |3|00|Bootline: CircaIP
0711022956|cfg |4|00|Could not get all 512 bytes of the header.
0711022959|cfg |3|00|Image sip_317.ld has not changed.
0711023035|app1 |4|00|Could not load time from 0.0.0.0(0.0.0.0).
0711023048|app1 |4|00|Loaded application sip_317.ld successfully, errors 0x20.
0711023048|app1 |6|00|Uploading boot log, time is WED JUL 11 02:30:48 2012

 

app log

0712101006|dns |1|01|doDnsSrvLookupForARecordList(udp): kept port at 5060
0712101006|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712101006|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712101006|copy |4|01|Upload of 'logs/0004f205b49a-app.log' FAILED on attempt 1 (addr 1 of 1)
0712101006|log |4|01|UtilLogC::uploadLog: upload error. protocol 0 result = -1
0712101006|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'

...

...

0712102453|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'

0712102457|dns |1|01|doDnsSrvLookupForARecordList(udp): Doing DNS A lookup (port 5060)
0712102457|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102457|dns |1|01|doDnsSrvLookupForARecordList(udp): kept port at 5060
0712102457|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102507|dns |1|01|doDnsSrvLookupForARecordList(udp): Doing DNS A lookup (port 5060)
0712102507|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102507|dns |1|01|doDnsSrvLookupForARecordList(udp): kept port at 5060
0712102507|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102607|dns |1|01|doDnsSrvLookupForARecordList(udp): Doing DNS A lookup (port 5060)
0712102607|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102607|dns |1|01|doDnsSrvLookupForARecordList(udp): kept port at 5060
0712102607|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102707|dns |1|01|doDnsSrvLookupForARecordList(udp): Doing DNS A lookup (port 5060)
0712102707|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102707|dns |1|01|doDnsSrvLookupForARecordList(udp): kept port at 5060
0712102707|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'
0712102807|dns |1|01|doDnsSrvLookupForARecordList(udp): Doing DNS A lookup (port 5060)
0712102807|dns |1|01|doDnsLookupForList(A): returning passed in ipAddress '192.168.1.5'

Message 3 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP601s keep hard rebooting while on the phone

Hello,

 

as a Polycom Employee I am unable to provide you with free support but I recommend to check the latest SIP 3.1.8 and also your BootROM is way outdated. Yours is 3.1.2 but the latest compatible one for your Phone is 4.1.4

 

Your log does not show sip.cfg or phone1.cfg being loaded so I assume you do not allow append on your server.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 14
crowdstar
Frequent Visitor

Re: IP601s keep hard rebooting while on the phone

I updated bootrom to 4.1.4.0122 and sip to 3.1.8.0070 and the phone still reboots.

Message 5 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP601s keep hard rebooting while on the phone

Hi,

 

you should check your app log for errors.

 

For support you can always call our Support Team but will have to pay PPI as these units are well out of warranty.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 14
Alan
Occasional Advisor

Re: IP601s keep hard rebooting while on the phone

crowdstar

 

I am having the same issue with Polycom 601 models at two different locations. Did you ever find a solution?

Message 7 of 14
crowdstar
Frequent Visitor

Re: IP601s keep hard rebooting while on the phone

No solution.  If anything it has gotten worse.  My desk phone is pretty much worthless.  I started thinking it was dirty power so I ran both the power cord and the ethernet through a UPS.  Didn't help.  

We are running a pretty old version of Asterisk so I'm going to update that, but I think it's pretty unlikely that is the problem.

 

We bought a couple Cisco phones and they are running fine.  I imagine we are going to end up getting more of those.

 

Please let me know if you find anything.

 

Message 8 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP601s keep hard rebooting while on the phone

Hello Crowdstart,

 

did you check your App log as advised previously and did you use the sip.cfg and phone1.cfg that came with the latest SIP Version?

 

In addition is there a specific reason why the DNS log is set to level 1 and other log levels are also not in their factory setting of 4?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 14
billbrigg
Occasional Contributor

Re: IP601s keep hard rebooting while on the phone

I am having a similar problem with Polycom 550s using a Broadsoft soft switch.

 

You say "check your App log". I did this and there are no entries immediately prior to a spurious reboot.

 

I assume I need to decrease the log level in order to see activity that might be causing the reboot.

 

Is it just the "app1" log that is pertinent or are there other logs that need a lower level?

 

TIA

Message 10 of 14