Plantronics + Polycom. Now together as Poly Logo

IP650 Call Progress Tones

SOLVED
Sc00by
Occasional Advisor

IP650 Call Progress Tones

I have an IP650 running SIP 4.0.2.11307 but have found that the default call progress tones are set to US

 

The technical manual says to contact Polycom Support for the tones for my country, which is UK

 

Can someone provide the necessary config to give me UK progress tones?

 

Thanks

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Call Progress Tones

Hello scooby,

I updated the file in the FAQ with the correct sounding busy tone and you can use this as an example for the reorder tone.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 7
6 REPLIES 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Call Progress Tones

Hello scooby,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

 

Nov 23, 2011 Question: How can I change my Dial Tone or Call Progress Tones to sound like my local Dial Tone?

Resolution: Please check => here <=


The above explains how the tones can be changed and I have just attached a file called tones.zip which contains various European call progress tones.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Sc00by
Occasional Advisor

Re: IP650 Call Progress Tones

thanks for

 

I've now spent almost 5 hours on this now and getting no-were.

 

The UK ringback tone in the ZIP is not correct.  It's just one long tone similar to the US although the frequency is correct.

 

I've been tweaking it all afternoon but can't get the pause in the middle to work.

 

Any suggestions?

 

Message 3 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Call Progress Tones

Hello scooby,

I have updated the file. Please have a look at it.

 

Example:

<polycomConfig xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:noNamespaceSchemaLocation="polycomConfig.xsd">
  <se>
    <se.pat>
      <se.pat.callProg>
        <se.pat.callProg.ringback>
          <se.pat.callProg.ringback.inst se.pat.callProg.ringback.inst.1.type="silence" se.pat.callProg.ringback.inst.1.value="1800" se.pat.callProg.ringback.inst.2.type="chord" se.pat.callProg.ringback.inst.2.value="ringback" se.pat.callProg.ringback.inst.3.type="silence" se.pat.callProg.ringback.inst.3.value="2000" se.pat.callProg.ringback.inst.4.type="branch" se.pat.callProg.ringback.inst.4.value="-2" />
        </se.pat.callProg.ringback>
        <se.pat.callProg.busyTone>
          <se.pat.callProg.busyTone.inst se.pat.callProg.busyTone.inst.1.type="chord" se.pat.callProg.busyTone.inst.1.value="busyTone" se.pat.callProg.busyTone.inst.1.param="2000" />
        </se.pat.callProg.busyTone>
      </se.pat.callProg>
    </se.pat>
  </se>
  <tone>
    <tone.chord>
      <tone.chord.callProg>
        <tone.chord.callProg.busyTone tone.chord.callProg.busyTone.offDur="400" tone.chord.callProg.busyTone.onDur="400">
          <tone.chord.callProg.busyTone.freq tone.chord.callProg.busyTone.freq.1="400" />
          <tone.chord.callProg.busyTone.level tone.chord.callProg.busyTone.level.1="-20" tone.chord.callProg.busyTone.level.2="-20" />
        </tone.chord.callProg.busyTone>
        <tone.chord.callProg.ringback tone.chord.callProg.ringback.offDur="200" tone.chord.callProg.ringback.onDur="400" tone.chord.callProg.ringback.repeat="2">
          <tone.chord.callProg.ringback.freq tone.chord.callProg.ringback.freq.1="400" tone.chord.callProg.ringback.freq.2="450" />
          <tone.chord.callProg.ringback.level tone.chord.callProg.ringback.level.1="-20" tone.chord.callProg.ringback.level.2="-20" />
        </tone.chord.callProg.ringback>
      </tone.chord.callProg>
    </tone.chord>
	</tone>
</polycomConfig>

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Sc00by
Occasional Advisor

Re: IP650 Call Progress Tones

Brilliant! - That works

 

However the busy and re-order tone is not correct either.  I'm not sure what the reorder tone should be but taking a guess it should probably be the same as the busy tone

 

The busy tone currently gives a strange 2 tone beep then silence and the re-order sounds american.

 

Are you able to provide the necessary for those two tones please?

 

Thank you very much

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Call Progress Tones

Hello scooby,

I updated the file in the FAQ with the correct sounding busy tone and you can use this as an example for the reorder tone.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 7
Sc00by
Occasional Advisor

Re: IP650 Call Progress Tones

Yes, this has solved my problem. THank you

Message 7 of 7