Plantronics + Polycom. Now together as Poly Logo

IP650 Disable Call Forward Feature

SOLVED
Sc00by
Occasional Advisor

IP650 Disable Call Forward Feature

Hi

 

I have an IP650 running SIP 4.0.2.11307 and am struggling with disabling/removing Forwarding

 

I have managed to remove the Forward softkey from the Idle Screen however the ability to Forward still remains in Menu > Features > Forward

 

THere is also a Forward softkey appearing when someone calls the phone

 

I would like to remove fowarding completly as I have done with our IP500 and 501 handsets

 

Can someone explain how to achieve this?

 

Thanks

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Disable Call Forward Feature

Hello scooby,

the following Polycom Knowledge Base article => here <= describes by using the divert.fwd.1.enabled="0" parameter removes the Option from the Main Idle screen and any Menu.

 

I will add this information to this FAQ post => here <= in addition.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP650 Disable Call Forward Feature

Hello scooby,

the following Polycom Knowledge Base article => here <= describes by using the divert.fwd.1.enabled="0" parameter removes the Option from the Main Idle screen and any Menu.

 

I will add this information to this FAQ post => here <= in addition.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2