Plantronics + Polycom. Now together as Poly Logo

IP670 reboot loop with 4.0.5.4233

SOLVED
Highlighted
Occasional Contributor

IP670 reboot loop with 4.0.5.4233

I have an IP670 and just upgraded the UC to software version
4.0.5.4233 and the system is now stuck in a reboot loop. I've tried resetting to defaults, I've tried formatting the file system. Flashing the bootblock fails on all attempts.

The BootROM Software Version is 5.0.5.2324

Please help as soon as possible.

Thank you,
Mike

Frustrated Polycom User

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Polycom Employee & Community Manager

Re: IP670 reboot loop with 4.0.5.4233

Hello Mike,

welcome back to the Polycom Community.

 

I would suggest you start checking the app and boot logs on the provisioning server.

 

In addition it is always useful to provide some kind of information what prior software was installed on the phones before you upgraded to UCS 4.0.5.

 

Please ensure to provide some feedback on your older post's and on this new post if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 3 of 3
2 REPLIES 2
Highlighted
Occasional Contributor

Re: IP670 reboot loop with 4.0.5.4233

I tried the same update on a IP7000 conference phone and the similar happened, but after the upgrade, I powered it off and on then the unit was stable. Hasn't solved the problem with this IP670 though.

Message 2 of 3
Polycom Employee & Community Manager

Re: IP670 reboot loop with 4.0.5.4233

Hello Mike,

welcome back to the Polycom Community.

 

I would suggest you start checking the app and boot logs on the provisioning server.

 

In addition it is always useful to provide some kind of information what prior software was installed on the phones before you upgraded to UCS 4.0.5.

 

Please ensure to provide some feedback on your older post's and on this new post if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 3 of 3