Plantronics + Polycom. Now together as Poly Logo

IP7000 - Multi Interface Module - Daisy Chain Error

Highlighted
Occasional Advisor

IP7000 - Multi Interface Module - Daisy Chain Error

Hi All

 

I have hit a brick wall with the Polycom user guides and internet searches, hopefully somebody on here can help.

 

I have 2 IP7000 which are linked to a Multi Interface Module. Unfortunately the second IP7000 will not sync up as I keep receiving the following error message - "Daisy Chaining Error Version Conflict Contact IT Manager".

 

I have compared the 2 IP7000's and they are identical in SIP level, firmware, boot rom, boot block, version and revision.

I am unsure if the Multi Interface Module can be upgraded as I can find little detail about it.

 

If anybody can help I would  appreciate it.

 

Merry Christmas and a Happy New year.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: IP7000 - Multi Interface Module - Daisy Chain Error

Hello Buzzby,

 

the Interface module itself cannot be upgraded.

 

It would be good to know what Version of Software you have currently running as this could be compared to release notes of newer versions or followed up internally.

 

If all fails just upgrade the units manually to either UCS 3.3.5 or UCS 4.0.3 Rev B to be on the latest release.

 

You may want to involve your Polycom reseller to contact Polycom support so this can be tracked properly.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Advisor

Re: IP7000 - Multi Interface Module - Daisy Chain Error

Hi Steffen

 

Thanks for the quick reply.

 

I am almost embarrassed to say that the software used on both IP7000's is a rather old 3.0.2.0972. We obviously follow the "if it aint broke don’t fix it" mantra!

 

I cannot ascertain what software the MIM is but I have been advised that it is several years old.

 

I am approaching our reseller currently, but I thought I would throw the question out here on this forum whilst I await their response. Obviously with Christmas holidays it maybe some time.

 

Regards

Craig

Message 3 of 4
Polycom Employee & Community Manager

Re: IP7000 - Multi Interface Module - Daisy Chain Error

Hello Buzzby,

 

as mentioned above the Interface module itself holds no upgradeable software.

 

I urge you to upgrade the SSIP7000 at least to UCS 3.3.5

 

This is all described in the FAQ.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4