Plantronics + Polycom. Now together as Poly Logo

IP7000 boot, displays white, blank screen

SteffenBaierUK
Polycom Employee & Community Manager

Re: IP7000 boot, displays white, blank screen

Hello mfehleisen,

welcome to the Polycom Community.

We, Polycom, as the manufacturer give the standard 12 month warranty.

 

Your reseller in addition has to honour any local to your country rules and regulations and therefore the warranty may be longer.

 

I suggest you work with them so we can maybe get these back into Polycom and investigate these early failures.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 11 of 17
Awazi
Occasional Visitor

Re: IP7000 boot, displays white, blank screen

 
Message 12 of 17
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP7000 boot, displays white, blank screen

Hello Awazi,

welcome to the Polycom Community.

You posted nothing.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 13 of 17
RRO78
Occasional Visitor

Re: IP7000 boot, displays white, blank screen

I hope its not too late, but I had the same problem and was able to fix it the following way:

 

When the blank screen poped up, I pressed any one of the arrow keys. This poped up a warning saying something like: The startup program was canceled. Then I just let it sit like that for a while.. an suddenly it rebooted.... hope it works for you

Message 14 of 17
Vikas mfi
Visitor

Re: IP7000 boot, displays white, blank screen

Hello All,

 

I have a similar problem but mine is showing this error; [Error, application is not present] then it reboots.

 

This is the processes up to the error; 

  1. waiting for network to initialize...
  2. Updating initial configuration...
  3. Updating 311-4000-001.sip.Id...
  4. Updating sip.Id...
  5. Error, application is not present

then it reboots and the cycle continues. 

Any solution/help will be highly appreciated.

 

Regards,

Vikas

Message 15 of 17
SteffenBaierUK
Polycom Employee & Community Manager

Re: IP7000 boot, displays white, blank screen

Hello @Vikas mfi,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Sep 27, 2012 QuestionI get the message “Error application not present / found” on my phones screen

Resolution: Please check => here <= or => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 16 of 17
Vikas mfi
Visitor

Re: IP7000 boot, displays white, blank screen

Thank you so much, I updated the firmware and it worked ok.

Message 17 of 17