Plantronics + Polycom. Now together as Poly Logo

Line Unregistered VVX310/410

mattj
Visitor

Line Unregistered VVX310/410

I have a cradlepoint MBR1400 Router/Modem. This device has 4 wired ports for LAN. The wireless connectivity and wired connectivity work great with any PC. However, if I plug a polycom device into it, I receive "Line Unregistered" errors. Phones work fine on other networks. Any ideas on what could be causing this to happen?

 

 

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Line Unregistered VVX310/410

Hello mattj,

welcome to the Polycom Community.

This sounds like a typical port forwarding or firewall issue.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
mattj
Visitor

Re: Line Unregistered VVX310/410

The Cradlepoint has been set to factory default settings. There is no firewall in place through this device. I made sure of it.

 

As far as port forwarding is concerened, I had not set up and specific rules for it.

 

Can you provide anymore information regarding the porting that I may try?

 

Thanks

 

Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: Line Unregistered VVX310/410

Hello ,

The community's VoIP FAQ contains this post here:

 

Jan 21, 2014 Question: What Ports / Protocols are being used / need to be open in a Firewall?

Resolution: Please check => here <=


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
mattj
Visitor

Re: Line Unregistered VVX310/410

Turns out it was related to some modem provisioning from Verizon. Thanks for the help

Message 5 of 5