Plantronics + Polycom. Now together as Poly Logo

Line extensions not correctly working

Highlighted
Visitor

Line extensions not correctly working

Phone details: 

 

Polycom VVX 400 and 401

 

Home
Phone Information
Phone Model VVX 400
Part Number 3111-46157-002 Rev:A
IP Mode IPv4
IP Address 192.168.1.11
UC Software Version 5.9.0.9373
Updater Version 5.9.7.11143

 

 

We have a server that is multi-tenant capable and we configured 2 domains

ie. test.server1.com and test2.server1.com

we configured line 1 to ext 100@test.server1.com and line2 to 100@test2.server1.com

 

when we make inbound call. to second line DID it shows as if its calling line 1.

 

It seems that the phone is gettng confused on where to route the calls to its designated line. 

Message 1 of 10
9 REPLIES 9
Polycom Employee & Community Manager

Re: Line extensions not correctly working

Hello @dieandel,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Without a log and you backup it is hard to advise you on anything.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 10
Visitor

Re: Line extensions not correctly working

Provide the exact Software Version of your Phone

UC Software Version 5.9.0.9373

Provide the Phone Model
Phone Model VVX 400

Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)

FusionPBX (Freeswitch)

 

Message 3 of 10
Polycom Employee & Community Manager

Re: Line extensions not correctly working

Hello @dieandel,

 

unfortunately you are missing:

 

  • A backup of your configuration so we can understand how the phone has been setup.

 

Unfortunately you are also missing:

 

  • A log of an incoming call so we can understand the signalling

Unfortunately you are in addition missing:

 

  • The MAC address of the unit so we could suggest who to contact

 

All of the above is the minimum requirement for anyone to try and help you. Please open a support ticket.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 10
Visitor

Re: Line extensions not correctly working

Hereis it is

Polycom Employee & Community Manager

Re: Line extensions not correctly working

Hello @dieandel,

 

Not sure why you are using reg.1.auth.domain

 

Oct 7, 2011 Question: Can I register or is my Polycom Phone compatible with a “XYZ” SIP Server?

Resolution: Please check => here <=

 

Westcon-Comstor Americas (Canada) sold the VVX401 back in 07/01/2018 so they are your Tier 1 support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 10
Visitor

Re: Line extensions not correctly working

Registering the sip acount with different extension number is working properly.

 

For example we used the following:

 

line 1 to ext 100@test.server1.com

line2 to 101@test2.server1.com

 

The problem arises if we register the phone using the same extension number:

 

line 1 to ext 100@test.server1.com

line2 to 100@test2.server1.com

With this set up, when we make inbound call. to second line DID it shows as if its calling line 1.

It seems that the phone is gettng confused on where to route the calls to its designated line. 

Message 7 of 10
Polycom Employee & Community Manager

Re: Line extensions not correctly working

Hello @dieandel,

 

as already explained we need to see this in support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 10
Visitor

Re: Line extensions not correctly working

I apologise but I dont understand onwhat you meant by: "as already explained we need to see this in support."

Message 9 of 10
Polycom Employee & Community Manager

Re: Line extensions not correctly working

Hello @dieandel,

 

You seem to have found a problem but we would need to verify this and potentially use test accounts etc.

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

 

Please open a support ticket.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 10 of 10