Plantronics + Polycom. Now together as Poly Logo

MWI flashing with no voicemails present

Highlighted
Occasional Contributor

MWI flashing with no voicemails present

Phone Model: SIP 321

Software Version: 4.0.4.2096

BootROM Version: 5.0.4.0003

 

Our phones, about once a week or so, will have an issue with the MWI flashing and indicating a voicemail is present without a voicemail.  In researching the issue, I found this:

 

"This is a known issue with Polycom IP phones where the message waiting indicator (MWI) is on but there is no message.

This happens because of a race condition that causes a Polycom phone to think it has a voicemail, when in fact it does not. This issue is purely aesthetic and should only be seen on rare occasions, but can be a nuisance." - Digium KB

 

Is this currently the status, or is there other troubleshooting/configuration that I can do?  I am currently having users leave themselves a voicemail and then delete it, and that seems to solve the problem.  I'm just curious if there has been any update to this, as the bug was also present in our previous 3.2.4 deployment.

 

Thanks,

Alex

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: MWI flashing with no voicemails present

Hello ConferTelAlex,

I have been through our Release notes and internal database and cannot find any reference to your above statement.

 

I would suggest you raise this via your Polycom reseller and/or Polycom support directly.

 

Some SIP notify seems to trigger this MWI lamp and you would need a wireshark trace to capture this.

 

You may want to read this FAQ post here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2