Plantronics + Polycom. Now together as Poly Logo

MWI indicator flashing on VVX 500

shoc86
Occasional Visitor

MWI indicator flashing on VVX 500

I have the issue on a VVX 500 whereby the MWI indicator flashes and the phone beeps every now and again. Initially we thought it was a voicemail but after reading other posts on here it seems it is to do with Power-saving mode. One suggestion is to add the following line to code in the config file; ind.pattern.powerSaving.step.1.state.VVX500="0". however none of the other lines in the config file follow this pattern; does this matter?

 

My real concern is why there are only 2 phones out of 20 or so that are giving me this problem? We shouldn’t have to necessarily switch off the power saving setting to stop the beeping. I looked at the power saving settings on these 2 phones and many others and all the timeout periods are the same. The above fix may be a workaround but it’s not a fix for the original issue. Please advise further if possible.

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: MWI indicator flashing on VVX 500

Hello shoc86,

welcome to the Polycom Community.

 

The audible information is usually caused by a SIP Notify being received from the server.

 

I suggest you troubleshoot the phone , when rebooting, via Wireshark or the Phones logs to see if it subscribes to a service and then if the server sends a Notify.

 

The community's VoIP FAQ contains this post here:

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2