Plantronics + Polycom. Now together as Poly Logo

MWI message not turning off

SOLVED
Occasional Advisor

MWI message not turning off

Hello,

 

we've registered a VVX 300 with the Ferrari OfficeMaster Gate and the OfficeMaster Suite. Everthing works well so far.

 

The phone is also registered for MWI. If a voicemal is left, the LED flashes an a message is displayed "1 new message". Now if the message is marked as read the LED turns off but the message is still shown on the display.

 

The OfficeMaster Suite sends a SIP notify to turn the MWI on and off. Is there a string or switch needed to turn off the message?

 

Here are the the two line from the log:

 

(6080) 16/08/04 13:26:02 - INFO:    --> :mwi --client_id=19735 --msg_num=1 --method="sipnotify" --on_string="172.16.9.54:5060/udp" --off_string="172.16.9.54:5060/udp" --extension="9906" --ctrl_user_number=""


(6080) 16/08/04 13:27:13 - INFO:    --> :mwi --client_id=19744 --msg_num=0 --method="sipnotify" --on_string="172.16.9.54:5060/udp" --off_string="172.16.9.54:5060/udp" --extension="9906" --ctrl_user_number=""

Thanks

Matthias

 

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: MWI message not turning off

Hello Matthias,

welcome back to the Polycom Community.

The community's VoIP FAQ contains this post here:


Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

The above contains exact details about the MWI message format.

 

In addition please also ensure to always include the currently used software version as a minimum information. 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: MWI message not turning off

Hello Matthias,

welcome back to the Polycom Community.

The community's VoIP FAQ contains this post here:


Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

The above contains exact details about the MWI message format.

 

In addition please also ensure to always include the currently used software version as a minimum information. 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 3
Highlighted
Occasional Advisor

Re: MWI message not turning off

Hello Steffen,

 

thanks for your quick reply.

 

We double-checked some settings with the Ferrari Support and it seems to a problem with OfficeMaster. They will fix it with their next update.

 

Best Regards

Matthias

Message 3 of 3