Plantronics + Polycom. Now together as Poly Logo

MWI stops working

Highlighted
Visitor

MWI stops working

 I have SoundPoint IP 450 phones running SIP version 3.1.3 and 3.3.2 software.  When the phone connects to the system the MWI works correctly and a packet capture shows the phone subscribing.  After several days the phone stops subscribing and the MWI stops working.  What makes the phone stop subscribing and how do I correct the issue?

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: MWI stops working

Hello rfoley,

welcome to the Polycom Community.

Is this SIP 3.1.3 and UC Software 3.3.2 or BootROM 3.1.3 and UC Software 3.3.2?

 

UC Software 4.0.9 is currently the latest supported Software for the SPIP450 range so could you kindly upgrade and monitor the phone ?

 

Any MWI issue after this can then be troubleshoot by Polycom support once a case is raised via your Polycom reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Visitor

Re: MWI stops working

The SIP software version is 3.3.2.0413 and the BootROM version is 4.5.0.0083.  There are several sets running SIP software version 3.1.3 and I believe the BootROM version is also 4.5.0.0083.

Message 3 of 4
Polycom Employee & Community Manager

Re: MWI stops working


@SteffenBaierUK wrote:

Hello rfoley,

 

UC Software 4.0.9 is currently the latest supported Software for the SPIP450 range so could you kindly upgrade and monitor the phone ?

 



Steffen Baier

Polycom Global Services


Hello rfoley,

 

please action on the above.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4