Plantronics + Polycom. Now together as Poly Logo

MWI stops working

Visitor

MWI stops working

 I have SoundPoint IP 450 phones running SIP version 3.1.3 and 3.3.2 software.  When the phone connects to the system the MWI works correctly and a packet capture shows the phone subscribing.  After several days the phone stops subscribing and the MWI stops working.  What makes the phone stop subscribing and how do I correct the issue?

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: MWI stops working

Hello rfoley,

welcome to the Polycom Community.

Is this SIP 3.1.3 and UC Software 3.3.2 or BootROM 3.1.3 and UC Software 3.3.2?

 

UC Software 4.0.9 is currently the latest supported Software for the SPIP450 range so could you kindly upgrade and monitor the phone ?

 

Any MWI issue after this can then be troubleshoot by Polycom support once a case is raised via your Polycom reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Visitor

Re: MWI stops working

The SIP software version is 3.3.2.0413 and the BootROM version is 4.5.0.0083.  There are several sets running SIP software version 3.1.3 and I believe the BootROM version is also 4.5.0.0083.

Message 3 of 4
Polycom Employee & Community Manager

Re: MWI stops working


@SteffenBaierUK wrote:

Hello rfoley,

 

UC Software 4.0.9 is currently the latest supported Software for the SPIP450 range so could you kindly upgrade and monitor the phone ?

 



Steffen Baier

Polycom Global Services


Hello rfoley,

 

please action on the above.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4