Plantronics + Polycom. Now together as Poly Logo

Managed VOIP Phone Rings But No Audio on Internal Calls

Highlighted
Occasional Visitor

Managed VOIP Phone Rings But No Audio on Internal Calls

We have a TDS managed VOIP system.  Their equipment  is located in our  headquarters office in MN, and we are connected via a T1 line in MN.    In May we began using  3 of their remote teleworker phones in our new Wisconsin office.  These phones connect via a (fast)  bonded DSL internet connection provided Century Link.  The Century Link modem is a Technicolor C2000T.  The modem/router has three ethernet cables conneccted to it for the VOIP three phones, and wireless connection to our printer.  That is all the equipment that is on our LAN  Everything was working fine for a few months, but then  we could not hear any audio when calls were dialed between the three phones in our WI office.  All other calls work fine.  After extensive troublehsooting with TDS, they advised us that for calls orignaited and terminated for the VOIP phones on our WI LAN, that the media files never leave the LAN.  They advised us that the problem must be with our LAN

 

Next I took two of the phones to a local computer shop and they connected the phones to their LAN.  They were able to dial from one phone to the other and hear the audio.   So that does confirm that it is something with our LAN?

 

Next I called CenturyLink at the same tech that set up our DSL service came out.  He evaluated the modem, tried a different modem, and spoke with TDS but could not find any issues with the modem/router or our LAN.

 

I am uncertain what to do at this point?  What should we check?  Who should we hire to help us?  I am wondering if our equipment in MN has anything to do with it.  We do have a redundant  internet connection in MN.  We have the T1 connection from TDS and a cable modem connection from Charter.  

 

Thanks for reading this and any suggestions you have!

 

Frustrated in Wisconsin! 

Message 1 of 2
1 REPLY 1
Highlighted
Advisor

Re: Managed VOIP Phone Rings But No Audio on Internal Calls

Change your LAN provider and see if it fixes the issue.

Folkerson Communications, Ltd
Message 2 of 2