Plantronics + Polycom. Now together as Poly Logo

Messages on a SPIP320

SOLVED
Highlighted
Occasional Advisor

Messages on a SPIP320

I want to change the "Line 2" button on a SoundPoint IP320 to "Messages".  I'm running SIP 3.3.5.  All of the instructions I've read seem to refer to earlier versions.  I have a config file specified in the "CONFIG_FILES"  that's being read, and this is it:

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Application SIP Mink 4.0.0.26884 09-Sep-11 12:32 -->
<!-- Created 19-09-2011 10:50 -->
<CONFIG>
        <OVERRIDES
                reg.1.address="520@xx.com"
                reg.1.auth.password="xxx"
                reg.1.auth.userId="520"
                reg.1.label="x520"
                reg.1.server.1.address="192.168.4.1"
                key.SPIP320.10.function.prime = "Messages"
                />
</CONFIG>

 

The key line does not take effect.  What am I doing wrong?

 

Also, once I do get into the Messages menu, and press the "Connct" key, it dials my own extension.  I want it to dial *86, which is voice mail on our PBX.  How do I change that?

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Messages on a SPIP320

Hello StevenS,

welcome to the Polycom Community.

The parameter is .function.prim= and not .function.prime=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Messages on a SPIP320

Hello StevenS,

welcome to the Polycom Community.

The parameter is .function.prim= and not .function.prime=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
Highlighted
Occasional Advisor

Re: Messages on a SPIP320

Thank you!  If I had created that config file on an iPhone, I could have blamed it on auto-correct, but no, it was just me and my eyes.

 

Now, what about the 2nd issue?  (Or should I create a new thread?)  The "Messages" button now works, but when attempting to retrieve messages, it dials the phone's own extension, but voice mail on our PBX is *86.

Message 3 of 4
Occasional Advisor

Re: Messages on a SPIP320

By the way, I just found the solution to the "*86" issue in a voip-info.org thread.

Message 4 of 4