Plantronics + Polycom. Now together as Poly Logo

Microphone (Mute function) is lighting red permanently on PolyTrio-8300 and PolyTrio-8800

Highlighted
Occasional Contributor

Microphone (Mute function) is lighting red permanently on PolyTrio-8300 and PolyTrio-8800

Dear Sir and Madam,

 

I have installed PolyTrio-8300 and PolyTrio-8800 Conference phones (Standard SIP) in my company, but I have few problems with them. These problems are:

 

1) The lamps for the microphone, which also indicates the mute function, is lighting permanently. I'm optically not able to see, if the call is muted or not.

 

2) If the mute function is activated, the call isn't mute and if the mute function is deactivated, the call is muted. The reverse happens as the activated.

 

May someone help regarding to this problem? I thank you in advance.

 

With kind regards,

Ing. Burak AKTI 

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Microphone (Mute function) is lighting red permanently on PolyTrio-8300 and PolyTrio-8800

Hello @Ing. Burak AKTI ,

 

Welcome to the Poly Community.

 

We usually ask for this:

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


The quickest way to get support is via opening a service ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2