Plantronics + Polycom. Now together as Poly Logo

Mute the "tweedle-ip" tune when VVX or Trio reboot

Occasional Advisor

Mute the "tweedle-ip" tune when VVX or Trio reboot

 

Has anyone managed to silence the "tweedle-ip" tune the VVX and Trio play on reboot? (It's deafening when the Trio does it!)

 

All my efforts (e.g. se.pat.misc.welcome, up.welcomeSoundEnabled=”0”, changing “saf.1” to else) have amounted to nought but a headache. (I've performed all my testing on Trio 5.7.1.4095 & VVX 5.8.0.12386).

 

I'm OK turning disabling it altogether, lowering the volume, or replacing it with something more subtle.

 

Thanks,

 

 

Greig.

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Mute the "tweedle-ip" tune when VVX or Trio reboot

Hello @greiginsydney,

 

welcome back to the Polycom Community.


For the Trio we added a new Parameter in 5.7.1 and later

 

up.rebootSoundEnabled

It's enabled on default.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Occasional Advisor

Re: Mute the "tweedle-ip" tune when VVX or Trio reboot

 

Thanks Steffen, this is certainly a step in the right direction.

 

With rebootSoundEnabled=0 the Trio silently initiates a reboot, however still makes the same deafening tune when it restarts.

 

Can I suggest adding a "restartSoundEnabled" parameter as well, and to have both ported to the VVX/UCS f/w?

 

 

- G.

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: Mute the "tweedle-ip" tune when VVX or Trio reboot

Hello @greiginsydney,

 

I just applied this parameter and I can no longer hear a tone when rebooting.

 

The factory default for up.welcomeSoundEnabled is 1 so on initial booting up you should hear a tone.

 

The factory default for up.welcomeSoundOnWarmBootEnabled is 0 so on an additional reboot cycle it would no longer play this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Occasional Advisor

Re: Mute the "tweedle-ip" tune when VVX or Trio reboot

 

We might be splitting hairs here Steffen, but with this config:

 

up.rebootSoundEnabled="0"
up.welcomeSoundEnabled="0"

... the Trio phone still plays its loud tune when you restart the phone (Settings / Basic / Restart) or from its browser.

 

I find out interesting to note that despite having set welcomeSoundOnWarmBootEnabled, the Trio *doesn't* report this parameter as an error in the Settings / Status / Platform / Configuration summary, but it fails to show it when you do a Utilities / Import & Export Config from the browser:

up.welcomeSoundOnWarmBootEnabled="0"

When the setting is queried with James' VVX manager app, the Trio reports it's present and a zero.

 

FYI my tests are with an 8800 on 5.8.1.6389.

 

My goal here is to suppress these loud noises, so we're still not there yet.

 

- G.

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: Mute the "tweedle-ip" tune when VVX or Trio reboot

Hello @greiginsydney,

 

 

 

Testing this Parameter up.rebootSoundEnabled="0" will not play an audible if the phone is rebooted but will play a tone if restarted.

 

Stating the above the Trio in this case seems to be working as designed. This may not satisfy you or if this is for a customer so you can go the route of raising this as a feature request.

 

If you believe this is a bug instead please open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

 

Please provide 1-10540869581 / EN-107825 as a reference when opening this or raising this as a feature request.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6