Plantronics + Polycom. Now together as Poly Logo

Need Help With SoundPoint IP 335

SOLVED
Kalt
Occasional Contributor

Need Help With SoundPoint IP 335

We recently bought about 20 of these phones for a client and one of the phones was configured differently than the others.  I've tried resetting it but the settings seem like they are the default. I could really use some help as I've really just started using these phones and the systems here.

 

Has anyone else experienced this?  The preconfigured server user is "keyadmin" instead of "PlcmSpIp." 

I don't suppose anyone knows what the default server password is for these phones?  At least that way I could enter it manually and see if that works.

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Need Help With SoundPoint IP 335

Hello,

 

my reply and the post that I found whilst using the search did contain the password as it is he same as the username.

 

I am unsure what issue you are having as these details completely depend on your Setup and are just factory defaults.

 

The Username & Password and provisioning server need to match your method of provisioning.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Need Help With SoundPoint IP 335

Hello ,

welcome to the Polycom Community.

We encourage all users to read the Welcome Post, the FAQ and use the Forum Search.

 

The Server Password is PlcmSpIp but the Username & password depend on your setup.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Kalt
Occasional Contributor

Re: Need Help With SoundPoint IP 335


@SteffenBaierUK wrote:

Hello ,

welcome to the Polycom Community.

We encourage all users to read the Welcome Post, the FAQ and use the Forum Search.

 

The Server Password is PlcmSpIp but the Username & password depend on your setup.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services



Yes, I have already read the FAQs and searched the forums.  I already know the username (as posted) and was really just looking for the default server password that is usually entered in the phones.  I've contacted our reseller but I'm still waiting for a response from them.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Need Help With SoundPoint IP 335

Hello,

 

my reply and the post that I found whilst using the search did contain the password as it is he same as the username.

 

I am unsure what issue you are having as these details completely depend on your Setup and are just factory defaults.

 

The Username & Password and provisioning server need to match your method of provisioning.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 4 of 4