Plantronics + Polycom. Now together as Poly Logo

New Installation; Phones not communicating over IP

SOLVED
PCI.LSimmons
Frequent Visitor

New Installation; Phones not communicating over IP

Hi all,

 

I'm just getting started with the Polycom VVX 300.  For now, I have a completely flat network, basic class C, no internal firewalls, no MAC filtering, and no VLANs.  The VVX300 wasn't obtaining a DHCP address, so I set a static IP address.  Info:

 

IP:  192.168.1.90

GW: 192.168.1.1

Mask:  255.255.255.0

 

It's a very simple, flat network.  I can (and have) plug in any out of the box device and get a DHCP address.  At any rate, the phone is not communicating over IP.  I cannot ping it, I cannot connect to the provisioning server from the phone. 

 

One funny quirk - if I connect a computer to the ethernet pass-through port on the back of the phone, I can run a persistent ping to the IP address.  During initialization, once the LCD display reads "Application Started", the ping starts to respond.  It sits at this screen for maybe 30 seonds, during which time the ping responds.  Then the LCD screen goes blank (lit up) and the ping starts failing again.  That is the only time and scenario that I've had any evidence of IP communication to the phone.  Not sure if that's relevant, but figured I'd mention it for the sake of completeness.

 

I'm not knowledgeable at all on VoIP or these phones, but I do know a little about IP networking.  I'm stumped and could use some help.  I appreciate any and all advice.  If there is more information I need to provide, let me know and I'll track it down.  My apologies in advance if I've left out some key piece of information. 

 

Larry Simmons

 

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
PCI.LSimmons
Frequent Visitor

Re: New Installation; Phones not communicating over IP

In case anyone actually reads these, pays attention, finds this in the future, or is in any other way interested, I solved the problem by disabling Cisco Discovery Protocol in the Advanced Menu. 

 

Kudos to me.  ;)

 

View solution in original post

Message 5 of 7
6 REPLIES 6
PCI.LSimmons
Frequent Visitor

Re: New Installation; Phones not communicating over IP

Anyone think this could maybe be a firmware issue?

 

Message 2 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: New Installation; Phones not communicating over IP

Hello Larry Simmons,

welcome to the Polycom Community.

This sounds more like a power issue. How is the unit powered and is it a brand new unit or did you purchase it from somewhere used?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 7
PCI.LSimmons
Frequent Visitor

Re: New Installation; Phones not communicating over IP

The phones were delivered new in box with a power adapter. 

Message 4 of 7
PCI.LSimmons
Frequent Visitor

Re: New Installation; Phones not communicating over IP

In case anyone actually reads these, pays attention, finds this in the future, or is in any other way interested, I solved the problem by disabling Cisco Discovery Protocol in the Advanced Menu. 

 

Kudos to me.  ;)

 

View solution in original post

Message 5 of 7
SteffenBaierUK
Polycom Employee & Community Manager

Re: New Installation; Phones not communicating over IP

Hello Larry Simmons,

Any chance fancying posting your switch or switch port configuration as we support both CDP and LLDP.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
TTimeFlyer
Regular Visitor

Re: New Installation; Phones not communicating over IP

Definitely Kudos to you. This worked for me as well.

Message 7 of 7