Plantronics + Polycom. Now together as Poly Logo

No ACD Login Softkey On Polycom 650 and login through features menu not working

jeffbrux
Occasional Advisor

No ACD Login Softkey On Polycom 650 and login through features menu not working

r17 sp4

Polycom 4.0.2

I am not able to get the acd softkey to show up on my polycom 650 but it is working fine on my polycom 550.  I used the same sys.cfg and phone%25BWDEVICEID%25.cfg files for both phones, i assumed they are interchangable since i have been doing that for other changes and they are working correctly.  Any insite would be great on what might be different between the two models since, as i said earlier, i am able to use the 550 without any issues

Message 1 of 5
4 REPLIES 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: No ACD Login Softkey On Polycom 650 and login through features menu not working

Hello Jeffbrux,

 

this sounds familiar and only seems to affect IP650/IP560.

 

Could you check UCS 4.0.1 instead and / or verify that you can sign in via => Menu => Features => ACD Login /Logout => Login instead?

 

This seems to be the same as VOIP-84372 and is fixed in UCS 4.0.4 currently planned for late April.

 

In order to verify this a ticket with your Polycom reseller should be raised.

 

Best Regards

 

Steffen Baier

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
jeffbrux
Occasional Advisor

Re: No ACD Login Softkey On Polycom 650 and login through features menu not working

i downgraded to 4.0.1 and i still do not see the softkey.  Also when i do menu -> features -> ACD Login/Logout... it just sends me to the front screen and nothing has happened. any further advice would be greatly appreciated

 

Message 3 of 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: No ACD Login Softkey On Polycom 650 and login through features menu not working

Hello Jeffbrux,

 

you will need to raise a case with your Polycom reseller next.

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
fdilalla
Occasional Visitor

Re: No ACD Login Softkey On Polycom 650 and login through features menu not working

Hi

 

I have the same issue with new 4.1.1 version, the acd button is not present on the screen, I can acccess to ACD functionality with menu button but this is not confortable for user.

 

Have you resolved ?
Frank

Message 5 of 5