Plantronics + Polycom. Now together as Poly Logo

No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Morlok
Occasional Visitor

No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hello, 

 

i have a Polycom VVX400 an the Jabra PRO 9465 DUO with Adaptercabel 1420-17.

The VVX400 is set to Jabra-Mode. The Headset Rings an the i can pick up the call. But there is no Audio Signal. 

 

I testet it with another Adabtercable an another Phone. Die Headset works finde with Bluethooth or PC-Softphone.

 

I testes a few Softwareversions of the VVX400. I also spoke with the Jabra-Support. He think it is a problem on the Phone. Has anyone an idea?

 

BR

 

Holger

Message 1 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hello Holger,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition for Jabra you need a Jabra EHS Adapter (GN Netcom SKU 14201-17) so not sure if your 1420-17 is a typo.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Morlok
Occasional Visitor

Re: No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hi Steffen, 

 

thanks for the quick reply. I tried different UC Software versions.

 

  • 4.1.4.7430
  • 5.0.0.6874
  • 5.3.0.13357
  • 5.5.0.20556

all with the Same Problem.

 

And sorry, the Cable ist the GN Netcom SKU 14201-17. I have two of them and the Problem exists with Both.

I tried the installation as descriped here: http://headsetsupport.de/Article.aspx?id=355.

 

No Audio signal via Polycom. Via Softphone or Mobilephone the Jabra works.

 

BR

 

Holger

 

 

Message 3 of 6
SteffenBaierUK
Polycom Employee & Community Manager

Re: No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hello Holger,

Did you plug it into the Headset socket next to the Ethernet or in the AUX ?

 

You need to use the headset socket !

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Morlok
Occasional Visitor

Re: No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hi Steffen, 

 

i use the small 5pin connctor (see Image). There is no posibility to use the AUX or Headset socket.

 

BR

 

Holger

SteffenBaierUK
Polycom Employee & Community Manager

Re: No Audio an Polycom VVX400 on Jabra PRO 9465 DUO

Hello Holger,

this cable is to control the hook switch. There must be another cable that is plugged into the headset port on the left.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6