Plantronics + Polycom. Now together as Poly Logo

No DHCP Request


No DHCP Request

I am working with a client that we will be installing various Polycom Soundpoint model phones.  Primarily they will be using IP430 and IP450 handsets.  


They are using a network with Cisco Small Business POE managed switches and VLAN tagging with dedicated voice runs.  The problem we are having is that when we connect a Polycom handset to their network the phone do not issue a DHCP request on the port they are connected to.  This has been determined using a Wireshark trace.  


The port is fully enabled and untagged.  We can and have connected multiple dumb devices, such as cell phones, XP netbooks, Etc, to the same port and they issue and recieve DHCP without a problem.  


The handsets are configured with factory default settings with the exception of the VLAN ID and server menu settings. The handsets are using BootRom 4.2.1 & application version 3.2.3.


Any suggestions on why these handsets would not even be trying to send a DHCP request to the microsoft DHCP server?


Message 1 of 2

Re: No DHCP Request



I enabled CDP on the handset and found some interesting information.  By enabling the CDP I was able to find that the phone is trying to go out over VLAN 512, again using Wireshark, even though the phone is programmed to run over the VLAN 50.  I even tried creating a VLAN 512 on the switch and this didn't work either.


I even tried disabling DHCP and setting the phone to a known working Static IP and it still can out to our provisining server.  The phone will boot but have the No URL info.


I know the phone works because I can plug it directly into a cable modem and it works fine under DHCP.  What is the trick to getting Polycom's to function on VLNA's??

Message 2 of 2