Plantronics + Polycom. Now together as Poly Logo

No tone on Auto Answer

Highlighted
Visitor

Re: No tone on Auto Answer

Steffen,

 

Okay, I have solved this issue.

 

First, I have confirmed that EndPoint Manager (EPM) under FreePBX *does* continue to use the old file name conventions even though they are using 3.3+ Polycom firmware.  No real issue there, as long as you are aware of it.

 

The XML sequence that I needed was this:

 

<se>
  <se.rt>
    <se.rt.ringAutoAnswer se.rt.ringAutoAnswer.callWait="callWaiting" se.rt.ringAutoAnswer.name="Ring Answer" 

      se.rt.ringAutoAnswer.ringer="ringer1" se.rt.ringAutoAnswer.timeout="500" se.rt.ringAutoAnswer.type="ring-answer">
    </se.rt.ringAutoAnswer>
  </se.rt>

</se>

 

The "ringer1" got rid of the phone ringing before going off-hook.  There is a little beep on the phone when it goes off-hook, which is perfect.  The timeout=500 gets the phone off-hook in 1/2 second instead of the 2 full second default.

 

It appears that all other <se /> settings were unaffected by the single table entry change that I made.

 

Thanks.

 

Bryan Hunt

Message 11 of 11