Plantronics + Polycom. Now together as Poly Logo

Page not working

Occasional Contributor

Page not working

I am using elastix, and I have 4.0.4 running on my 550s. When I page, it rings twice on the phones then hungs up, but the paging phone is still active any thoughts. Thanks in advance.

 

Stephen your help would be really appreciated.

 

Edit by Mod:Split from replied post => here <=

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: Page not working

Hello Rami,

welcome to the Polycom Community.

I have moved your post as it was not really related to the one you have answered.

 

Please explain in more detail what you are doing and ensure you check your SIP signaling via Wireshark first.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Highlighted
Occasional Contributor

Re: Page not working

Hi Steffen

 

I setup a paging extension in Elastix, but when I dial it the phones ring twice and then hangup. They are running 4.0.4. Any idea what tweak I need to make to have them auto answer.

 

Thanks in advance.

Rami

Message 3 of 4
Polycom Employee & Community Manager

Re: Page not working

Hi Rami,

 

as originally replied you would need to check your SIP signaling.

 

Maybe the server sends a CANCEL after issuing the INVITE containing the SIP Hearder as described in the FAQ post here:

 

Oct 25, 2011 Question: How can I change my Ringtone or Ring in a special manner for a certain incoming call?

Resolution: Please check => here <=

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4