Plantronics + Polycom. Now together as Poly Logo

Phone calls go directly to Voice Mail - DND is not on

Highlighted
Occasional Visitor

Phone calls go directly to Voice Mail - DND is not on

I have a 410 series Polycom phone. I have been using it for over a month with no issues. Yeterday I must have hit some sort of a feature as my phone calls started going directly to VM. I read the user guide and my DND is not active. Up in the far right corner where the time shows- it also flashes a "Fwd.98" message. I have not tried to forward my calls but perhaps this is the issue. Any ideas? Thanks, Bob M

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Phone calls go directly to Voice Mail - DND is not on

Hello Bob,

welcome to the Polycom Community.

What happens if you simply dial 98?

 

Do you end up on your voicemail ?

 

Have you tried pressing the Forward Softkey and disable the call forward?

 

User Guides and other documentation can be found => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: Phone calls go directly to Voice Mail - DND is not on

This is an old thread, but I have a solution that worked for me. When you dial *21, all calls are routed directly to voice mail. To stop calls from being sent straight to voice mail, dial #21

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: Phone calls go directly to Voice Mail - DND is not on

Hello @MGStrong ,

 

Welcome to the Poly Community.


Thanks for the contribution but this completely depends on the system and therefore your statement may be completely incorrect.

 

This has nothing to do with a Polycom phone.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Visitor

Re: Phone calls go directly to Voice Mail - DND is not on

I used the #21 and *21 with  my Polycom phone and disabled calls going directly to voicemail. Thank you!!!

Message 5 of 5