Plantronics + Polycom. Now together as Poly Logo

Phone displaying incorrect time - all settings are correct

Maytrix
Occasional Visitor

Phone displaying incorrect time - all settings are correct

I have a VVX 501 that is provided by our phone provider and provisioned by them.  The time is incorrect.  I have checked all the settings and they are set correctly.  What I have noticed is that when I change from -5 GMT to any other timezone, the time displays correctly for that time zone.  If I go back to -5 GMT, it just shows GMT time. 

 

What could possible cause it to not display correctly for this 1 time zone?

 

Software its running is 5.4.2.2835

 

Thanks

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Phone displaying incorrect time - all settings are correct

Hello Maytrix,

welcome to the Polycom Community.

The currently latest supported software is 5.5.1 Rev E.

 

I would suggest you try this and then tell us what country you are in so we can test this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
barryk
Member

Re: Phone displaying incorrect time - all settings are correct

We are having the same issue with software rel 5.4.1:17954 on the VVX501 and VVX601 phones.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Phone displaying incorrect time - all settings are correct

Hello Barry,

welcome to the Polycom Community.

The currently latest supported software is 5.5.1 Rev E.

 

I would suggest you try this and then tell us what country you are in so we can test this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4